Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Audio Gone Goofy!


  • Please log in to reply
3 replies to this topic

#1 MikeRivers

MikeRivers

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 10 February 2018 - 07:50 PM

Sorry for the obscure topic title, but the problem that seemed to have appeared out of thin air requires more than one line to explain.

 

In the Windows panel Sounds and Audio Devices setup, I choose an audio device - either the motherboard's built-in "sound card" or an external USB or Firewire audio interface. When I try to play an audio file using a program that looks for the default Windows sound device - for example Winamp, VLC, even Windows Media Player, or a video from my web browser (Firefox), the player opens, the audio appears to play, but I get no sound output.

 

When I open the Windows mixer, what I find is that the Wave volume slider is all the way down. When I push it up, then I get the audio. It used to keep its last setting, but now it seems to reset to zero as soon as the audio file starts playing. In order to hear the audio, I must open the mixer (double click on the speaker icon in the task bar) and push up that slider. Next file I open in a player, I have to do the same thing.

 

To go along with this, when I go to the audio device properties window and look at the Volume tab, before I play a file, the volume slider is up full. If I open a media player and check this tab again, the volume slider is still fully up, and it remains there even though the mixer's slider is all the way off.

 

This started just a few days ago. I haven't installed any new software so something must have become corrupted. Or maybe Microsoft slipped this one in on me to encourage me to get rid of that old XP.

 

When I'm using the audio hardware in a program that knows the device directly, like Sound Forge or Reaper, I don't have to fiddle with the volume control, because the Windows mixer is bypassed. I've tried several interfaces and have the same problem with all of them, so I assume it's a system problem and not a hardware problem.

 

What could I repair or replace to fix this? Can the Windows audio mixer be replaced without re-installing Windows? I'm always skittish about that. Or is there something I can look for in the Registry to fix it? I've tried removing the audio device driver using the Device Manager, and let it re-install, but that didn't help.

 

This really has me baffled. It's so convenient to just click on a file and have Winamp open it and start playing, but now I need to take a couple of extra steps.

 

Any thoughts?

 

Attached File  WindowsMixerVolumeControls.jpg   21.36KB   0 downloads

 

Attached File  WindowsMixerVolumeControls.jpg   21.36KB   0 downloads

 

 

Attached Files



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,874 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:40 AM

Posted 11 February 2018 - 08:16 PM

I would try running the chkdsk /r command on the Windows install partition...then follow that with running the sfc /scannow command.

 

Louis



#3 MikeRivers

MikeRivers
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 11 February 2018 - 08:55 PM

Thanks for trying, but I was hoping for a diagnosis or analysis, not a generic maintenance procedure that, frankly, I've never found to work, and once or twice has gotten me into deeper trouble.



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,874 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:40 AM

Posted 12 February 2018 - 07:29 AM

FWIW:  Those "generic maintenance procedures" typically solve many apparent system problems.  You can verify this assertion by using Google.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users