Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PowerEdge t320 server help


  • Please log in to reply
1 reply to this topic

#1 kY_sveta

kY_sveta

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:55 PM

Posted 06 February 2018 - 11:57 PM

My server is stuck and wont  boot. Keeps giving me the error message saying that the windows is unable to start due to invalid partition table possibly due to a change in software. Issue one there was no change done. Tried doing the self fix and it said that it found an issue and that it resolved it and still the same message pops up. Does any one have any suggestions?

 

1. Did system diagnostics - hard drives good

2. Virtual drives are all green and good. 


Edited by Chris Cosgrove, 07 February 2018 - 07:10 PM.
Moved from Introductions to 'Window Server'.


BC AdBot (Login to Remove)

 


m

#2 xrobwx

xrobwx

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Panama City Beach, FL USA
  • Local time:01:55 PM

Posted 09 February 2018 - 07:43 AM

I had a similar issue on my T320 RAID 1. I ran the bootrec /fixboot and /fixmbr in which resolved my problem. 

 

https://www.digitalcitizen.life/command-prompt-fix-issues-your-boot-records






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users