Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Webcam issues


  • Please log in to reply
4 replies to this topic

#1 RhinoCan

RhinoCan

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 06 February 2018 - 10:53 PM

I'm trying to hook up an external webcam that I've had for a while to use with Skype. Its for an older laptop, about 6 years old, that has a failed internal webcam. The laptop is an Acer Aspire 5736Z-4402. The internal webcam worked initially, then became intermittent - more off than on - and I honestly can't remember the last time it worked; it's been at least two or three years. 

 

The external webcam is a Microsoft VX-3000. The laptop has been upgraded to Windows 10 Home. The laptop works fine except for the webcam issue and has never been heavily used. I bought the webcam some years ago, to use on my old desktop which was running Windows XP and it worked okay there.

 

I plugged the webcam into the laptop, then started looking for drivers. I found this page: 

https://www.microsoft.com/accessories/en-ca/d/lifecam-vx-3000.

As I read the page, I don't need any drivers if I'm running Windows 10. Is that correct? 

 

When I tried the Windows 10 Camera app, it said it couldn't find my camera and I got this error code: 0xA00F4244(0xC000ABE0). I found some instructions for how to handle that code but I'm having trouble following them because they refer to Device Manager and I don't know which camera Device Manager is referring to.

https://support.microsoft.com/en-us/help/13753/windows-10-can-not-find-or-start-the-camera

I have no cameras under Imagining Devices, just two printers. I do have a USB camera under Sound, video and game controllers but I don't know if that is the internal or external camera. 

 

Just for the heck of it, I tried installing the LifeCam 3.22 drivers but the installer complained that the program couldn't run on the laptop so that doesn't seem to be a solution either. 

 

I need some guidance on how to proceed in these circumstances.



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,108 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:02 AM

Posted 06 February 2018 - 11:06 PM

similar problem HERE (watch that topic as well)


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#3 Willabong

Willabong

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK.
  • Local time:11:02 PM

Posted 07 February 2018 - 08:49 AM

I used to have an older Microsoft webcam that worked perfectly on Windows 7 and Vista, but would not work on Windows 8 or 10. I googled this problem on a Microsoft website, and was told (eventually) that the model I had would not work on later OS, so I had no choice but to buy a later model which works perfectly on Windows 10!

So I think you may have to bite the bullet and buy a new webcam!



#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,240 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:06:02 PM

Posted 15 February 2018 - 06:02 PM

This may or may not help, it got my mini Acer to work.  Worth checking out.

 

Phil

 

http://www.yawcam.com/


Honesty & Integrity Above All!


#5 JohnC_21

JohnC_21

  • Members
  • 24,657 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:02 PM

Posted 15 February 2018 - 06:14 PM

https://www.oueta.com/microsoft/install-microsoft-vx-1000-vx-3000-or-vx-6000-webcam-on-windows-10/

 

Only works with classic Skype.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users