Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

some internet videos dont play


  • Please log in to reply
1 reply to this topic

#1 mrricepudding

mrricepudding

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:13 AM

Posted 05 February 2018 - 07:53 PM

Dont know if the is the right place to ask this sorry if its not 

 

Using firefox and microsoft edge I am unable to paly some videos on sites youtube is fine but on others it says stuff like "error loading media: file could not be played" and "flash: file not found" I have tried stuff like safe mode and disabling cookies and cached stuff also updaiting stuff like flash and firefox but didnt help. it was fine last week dont know what happend

 

thanks for the help



BC AdBot (Login to Remove)

 


#2 mightywiz

mightywiz

  • Members
  • 590 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:13 AM

Posted 07 February 2018 - 04:09 PM

update your browsers to the latest versions.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users