Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDD suddenly stopped booting (no media present). Can only access BIOS.


  • Please log in to reply
2 replies to this topic

#1 Amygdaland

Amygdaland

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 04 February 2018 - 02:40 AM

MSI GP60 2PE Leopard running Win 10. Core i7 @ 2.6. Nvidia GeForce 840M. 8 GB RAM. 750 GB Western Digital HDD.

I was using my laptop as usual, then left for literally 5 minutes to help my mom with laundry. When I came back, the power was off. I just assumed it ran out of battery, so I plugged the power cord in and turn it back on. The "no media present" error showed up and it went into BIOS shortly after. I also noticed the fans are running relatively high/hot when it's just in the BIOS.

I tried restarting, taking the battery out/putting it back in, taking the HD out and reinstalling it, but it's still not working. I think the HD is still showing up in the BIOS (correct me if I'm wrong), but it refuses to boot from it. The boot order priority is set to HD as #1.

The HD's contents are accessible from another PC, and a diagnostic scan yielded no problems. Yet it still gives the "no media present" error on my laptop when trying to boot off it. Cannot boot into safemode by hitting F8 - still gives the error and sends me to the BIOS.

I heard the latest Windows 10 update screws some things up, but I'm not sure if my PC has updated to that version. What could have happened in that 5 minutes to create this problem? Is there anything I can try besides backing up/wiping/reinstalling Windows?

Thank you in advance.


Edited by Amygdaland, 04 February 2018 - 02:42 AM.


BC AdBot (Login to Remove)

 


#2 Amygdaland

Amygdaland
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 04 February 2018 - 03:28 AM

Found a solution via a different forum. I set the boot mode to legacy from UEFI in the BIOS and it started up normally.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:25 PM

Posted 04 February 2018 - 03:11 PM

Glad you resolved it, thanks for letting us know.

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users