Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Idiot question - Windows settings


  • Please log in to reply
3 replies to this topic

#1 Nihilust

Nihilust

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:59 AM

Posted 02 February 2018 - 01:24 AM

Somewhere within windows (Win 10 Home btw) is a setting involving "cursor hover activation" - essentially whatever your cursor is hovering over is brought to the "front"/made active, with a customizable delay.

 

At some point in tinkering a while back, I'd found, then enabled this & set it to have somewhere between a 5-10 second delay; after the most recent major win 10 update around 2 weeks ago (I believe having to do with the processor security issue) it was left enabled but with zero delay.

 

It's driving me completely insane, I've derped and can not for the life of me either remember where this setting was, find it, or figure out the proper term to search for where it is.

 

If anyone knows what I'm talking about & can point my dumb ar$e in the right direction to fix it I would be eternally grateful.



BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 970 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:59 AM

Posted 02 February 2018 - 01:42 AM

Try going to the Control Panel (not Win 10 settings) Just type  Control Panel in search and you will get it.

 

Then go to Ease of Access...make the mouse easier to use...activate a window by hovering over it with a mouse.

 

Try ticking, unticking, applying etc.

 

Is that what you mean ?



#3 jenae

jenae

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:04:59 PM

Posted 02 February 2018 - 02:08 AM

Hi, yes turn it off, restart computer then turn it on. Should revert to the default. If not the setting is controlled:-

 

HKEY_CURRENT_USER\Control Panel\Mouse\MouseHoverTime, default is 8. You can experiment with a setting you like.



#4 Nihilust

Nihilust
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:59 AM

Posted 02 February 2018 - 02:27 AM

Try going to the Control Panel (not Win 10 settings) Just type  Control Panel in search and you will get it.

 

Then go to Ease of Access...make the mouse easier to use...activate a window by hovering over it with a mouse.

 

Try ticking, unticking, applying etc.

 

Is that what you mean ?

 

Yeah; "Ease of Access > Mouse Easier to Use > Activate a Window by hovering over it with the Mouse" killed it, although it doesn't have any custom delay options, so can't be where I turned it on initially. For some reason I associate "Ease of Access" solely with options for those with disabilities, so never even checked there. Solves the problem; thank you.

 

 

Hi, yes turn it off, restart computer then turn it on. Should revert to the default. If not the setting is controlled:-

 

HKEY_CURRENT_USER\Control Panel\Mouse\MouseHoverTime, default is 8. You can experiment with a setting you like.

 

Thank you; seeing it now I believe trying to find something else in regedit is how I initially found it & this is where I did it from. Lol don't even remember what I was trying to accomplish at the time.

 

Huge thanks for both your assistance; this was really maddening having the active window switch the second the mouse was over it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users