Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no sound through either onboard audio or sound card


  • Please log in to reply
3 replies to this topic

#1 nascarmikeb

nascarmikeb

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 01 February 2018 - 12:23 PM

Hello,

 

My 1st time here   I hope you can help

 

I recently built my 1st computer in 12/2017. On board Sound was good until last week.

Here are my system specs:

 

 

Gigabyte GA B250-HD3 (rev 1.) MB

I5-7500 3.4 Ghz LGA1151

Crucial 16gb (2x8gb)

Asus radeon RX 550 4gig GDDR5  1183mhz pci-e 2.0

WD Blue SATA 1TB 7200 rpm

Windows 10 64bit home Fall Creators edition

Rosewill ATX case ATX

Enermax CPU cooler ETS-N30R-TAA

Apevia ATX 550 W  PS

 

Startech PCI 5.1 sound card

 

What have I done,

until yesterday I did not have a sound card. so everything I did was with onboard sound. I bought a "cheap" sound card to help troubleshoot and it just arrived yesterday, still no sound.

 

With onboard sound, I uninstalled/reinstalled  the Realtek HD audio drivers multiple times. I have tried directly from gigiabyte support website and through Realtek same result

I have ensured I have the correct device listed as default

when I do the "test sound by playing an asterick, I get a message that says the sound did not play

 

 

I tired to run the sfc /scannow but I was unable to because I got a message referencing needing a high privilege level. I tried to do it as an administrator c:/  still cant get it to run

 

I then installed the 5.1 soundcard, installed drivers, rebooted etc. still no sound.

 

I am at a loss for what to do next. Im almost certain that its not hardware as I got the same problem after installing a soundcard.

I hope I have give enough info.

 

Mike 

 

 



BC AdBot (Login to Remove)

 


#2 Rocky Bennett

Rocky Bennett

  • Members
  • 2,942 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:10:06 AM

Posted 01 February 2018 - 12:56 PM

Did you try to run the sfc /scannow after you opened up WindowsPowerShell (admin)?


594965_zpsp5exvyzm.png


#3 computerboy92

computerboy92

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:springfield illinois
  • Local time:12:06 PM

Posted 02 February 2018 - 05:50 PM

i dont understand sorry can you be more   specific :)



#4 Conder

Conder

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:06 PM

Posted 03 February 2018 - 11:18 AM

Open Start, type "cmd" (without quotemarks), right-click on "Command prompt", select "Run as administrator" and type these 2 commands (wait to finish before the 2nd one):

DISM.exe /Online /Cleanup-image /Restorehealth
sfc /scannow





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users