Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Internet issues! Please help!

  • Please log in to reply
1 reply to this topic

#1 Xinaa


  • Members
  • 1 posts

Posted 01 February 2018 - 11:31 AM

So I know this isnt really computer related, but Ive been having issues with WiFi. 2 days ago all of a sudden my WiFi stopped working, and Ive reset it and unplugged it and all that. And nothing. Ive waited a whole day to maybe see if it was an outage in my area or bad weather but not for a whole damn day! Anyways, the lights on my modem are fine and the same as if it was working. But when you go online like google, or anything it would say unsecure connection, attackers may be trying to steal your info, etc... and trying to use apps like games or social media dont work either, it would say error and all that, and retry connecting to the server. So using the Internet does not work at all. Well I have this app called hotspot shield, its a VPN, on my laptop so I figured what if I turn that on and see if the WiFi works, and to my surprise it did! Now I live in Iowa (U.S) and my service provider is Frontier, so I went online to chat with frontier and we tried some options to see if it would work like changing WiFi name and password, and changing some stuff in the connection settings.. but nothing, and the guy said it sounds like you have a virus. But we dont know for sure. So if they sent someone out to see whats wrong and it turns out to be a virus, Id have to pay $75, and I dont want to do that. Does anyone know about this stuff?? Is there anything I can do myself? Or to know if it is some virus making it to where no one can use the Internet.

Edited by Xinaa, 01 February 2018 - 11:34 AM.

BC AdBot (Login to Remove)



#2 DavidLMO


  • Members
  • 49 posts
  • Local time:11:20 AM

Posted 01 February 2018 - 12:11 PM

I assume you have a Cable Modem?

Is machine 1 directly connected to your Router via Ethernet cable?

Or via wifi?

Just exactly what App is saying " unsecure connection, attackers may be trying to steal your info, etc"  Please be a bit more specific.


Are you running any anti-virus, anti-malware, firewalls etc?  If so, which?

On machine 1 have you connected the cable directly to the cable modem and bypassed the router?

If so - what happens then?


Something is messed up obviously :-) if on machine 2 (laptop) you connect thru a VPN and there is no problem.  {By using the VPN from the laptop it is still connecting thru your router and thru the modem.}

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users