Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 2008 R2 Loop restart to safe mode


  • Please log in to reply
1 reply to this topic

#1 techtoy

techtoy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 01 February 2018 - 04:21 AM

I try to solved this by this solution.
https://www.lifewire.com/how-to-force-windows-to-restart-in-safe-mode-2625163

But cannot solved, May be this computer use Raid (HDD = 2 pcs. But I don't know about raid)

I try to use FRST64 to scan.
This is Log.

Scan result of Farbar Recovery Scan Tool (FRST) (x64) Version: 27.01.2018

Ran by SYSTEM on MININT-PA1PFPJ (01-02-2018 16:01:47)
Running from Y:\
Platform: WIN_7 Service Pack 1 (X64) Language: English (United States)
Boot Mode: Recovery
ATTENTION: Could not load system hive.
ATTENTION: System hive is missing.
 
 
==================== Registry (Whitelisted) ===========================
 
(If an entry is included in the fixlist, the registry item will be restored to default or removed. The file will not be moved.)
 
ATTENTION: Software hive is missing.
 
==================== NetSvcs (Whitelisted) ===================
 
(If an entry is included in the fixlist, it will be removed from the registry. The file will not be moved unless listed separately.)
 
 
==================== One Month Created files and folders ========
 
(If an entry is included in the fixlist, the file/folder will be moved.)
 
 
==================== One Month Modified files and folders ========
 
(If an entry is included in the fixlist, the file/folder will be moved.)
 
 
==================== Known DLLs (Whitelisted) =========================
 
 
==================== Bamital & volsnap ======================
 
(There is no automatic fix for files that do not pass verification.)
 
C:\Windows\System32\winlogon.exe IS MISSING <==== ATTENTION
C:\Windows\System32\wininit.exe IS MISSING <==== ATTENTION
C:\Windows\SysWOW64\wininit.exe IS MISSING <==== ATTENTION
C:\Windows\explorer.exe IS MISSING <==== ATTENTION
C:\Windows\SysWOW64\explorer.exe IS MISSING <==== ATTENTION
C:\Windows\System32\svchost.exe IS MISSING <==== ATTENTION
C:\Windows\SysWOW64\svchost.exe IS MISSING <==== ATTENTION
C:\Windows\System32\services.exe IS MISSING <==== ATTENTION
C:\Windows\System32\User32.dll IS MISSING <==== ATTENTION
C:\Windows\SysWOW64\User32.dll IS MISSING <==== ATTENTION
C:\Windows\System32\userinit.exe IS MISSING <==== ATTENTION
C:\Windows\SysWOW64\userinit.exe IS MISSING <==== ATTENTION
C:\Windows\System32\rpcss.dll IS MISSING <==== ATTENTION
C:\Windows\System32\dnsapi.dll IS MISSING <==== ATTENTION
C:\Windows\SysWOW64\dnsapi.dll IS MISSING <==== ATTENTION
C:\Windows\System32\Drivers\volsnap.sys IS MISSING <==== ATTENTION
C:\Windows\System32\codeintegrity\Bootcat.cache IS MISSING <==== ATTENTION
C:\Windows\System32\winsrv.dll IS MISSING <==== ATTENTION
 
==================== Restore Points  =========================
 
 
==================== Memory info =========================== 
 
Percentage of memory in use: 12%
Total physical RAM: 4085.83 MB
Available physical RAM: 3573.04 MB
Total Virtual: 4084.03 MB
Available Virtual: 3560.33 MB
 
==================== Drives ================================
 
Drive x: (Boot) (Fixed) (Total:0.03 GB) (Free:0.03 GB) NTFS
Drive y: (HBCD 15_2) (Removable) (Total:14.58 GB) (Free:13.99 GB) FAT32
 
==================== MBR & Partition Table ==================
 
========================================================
Disk: 0 (Size: 14.6 GB) (Disk ID: 853D1606)
Partition 1: (Active) - (Size=14.6 GB) - (Type=0C)
 

==================== End of FRST.txt ============================

 

Any one can help?



BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,995 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:10:22 PM

Posted 01 February 2018 - 07:05 AM

Hi :welcome: to BleepingComputer,

 

It seems the Windows 7 Recovery disk you use don't have access to the HDD most likely because it doesn't have the needed drivers to access the RAID controller...

 

Can you try doing the same thing but using a Windows Server 2008 R2 DVD or flash drive?

Use the option Repair your computer

 

When you run FRST64 make sure to check the option List BCD before doing the Scan.

 

What is the band and model of the computer?


Edited by SleepyDude, 01 February 2018 - 07:07 AM.

• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users