Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virusburst Wammy


  • Please log in to reply
2 replies to this topic

#1 eb3

eb3

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 30 September 2006 - 07:09 AM

I got VB and made it to page 8 of the 17 page document created by printing http://www.bleepingcomputer/forums/topic63896.html. I was performing a Panda Online scan for the 3rd time. (1st time I dunno what happened as I left it running overnight and I am not sure if it finished, bla bla bla..). Second time, my PC re-booted about 2 minutes or less. 3rd time it re-booted and came back w/ video in 800x600 mode (and no way of going higher as choices in Control Pane/Display are that and 640x480!!!) Anyway, I'M SCREWED!!

below is what shows up in C:\Program Files\RoguesScanFix\task.txt

Export SharedTaskScheduler key
------------------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\SharedTaskScheduler]
"{438755C2-A8BA-11D1-B96B-00A0C90312E1}"="Browseui preloader"
"{8C7461EF-2B13-11d2-BE35-3078302C2030}"="Component Categories cache daemon"


Anyone? Anyone?

Edited by eb3, 30 September 2006 - 07:11 AM.


BC AdBot (Login to Remove)

 


m

#2 eb3

eb3
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 30 September 2006 - 11:39 PM

Never mind!! All is wel!! I re-booted and all came back. Since I had done all the steps, it was basically fied but the last re-boot put me i a wierd graphics mode. After re-booting the video was back to normal and so was all else. Thanks.

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,606 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:54 AM

Posted 01 October 2006 - 06:19 AM

Hello eb3

It seems you were at least able to perform the most important steps in the self-help guide. Glad to hear the problem has been resolved and thanks for letting us know.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users