Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Default date format - want it changed but can't find setting

  • Please log in to reply
1 reply to this topic

#1 hogesinwa


  • Members
  • 113 posts
  • Gender:Male
  • Location:Crossed the Atlantic, via Havana. Now in Tampa Bay area for a while.
  • Local time:05:12 AM

Posted 31 January 2018 - 09:58 AM


I have a lot of photo folders on my pc.  I taught my laptop to save them on import as XX-XX-201X.


Just purchased a new desktop running Windows 10 64 and default date on the folders created when I import using the Canon EOS utility has reverted to XX_XX_201X


I have thousands of folders and I want to keep the date system the same but I can't find where to force the folders into the format I want.


I thought it might be inside the EOS and tried to change that.  However, even though I set it as "hyphen" as the delimiter instead of underline, folders are still being created with the underline.


Can anyone tell me how to force the date I want?



BC AdBot (Login to Remove)


#2 britechguy


    Been there, done that, got the T-shirt

  • Moderator
  • 9,005 posts
  • Gender:Male
  • Location:Staunton, VA
  • Local time:06:12 AM

Posted 31 January 2018 - 10:27 AM

You need to check to see if your change in the Canon software stuck.


It is what sends the requests to the OS to create the folders and hands the OS the name it wants to use.  Windows allows the hyphen delimiter and there would be no logical reason to change it.


All of the Windows 10 settings for date are under the Time & Language Settings.  It is highly unlikely that any changes you make here are going to solve the issue you describe.

Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users