Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Clock not keeping accurate time


  • Please log in to reply
4 replies to this topic

#1 foofighter1971

foofighter1971

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 30 January 2018 - 09:51 PM

Dell XPS L702X 17 Windows 7 laptop.  Clock keeps going out of sync.  I just replaced the CMOS battery so hopefully that isn't the issue.  It probably needed to be replaced anyway.  Adjusted the clock and within a few minutes it's already behind again.

Edit: Moved topic from Am I Infected to the likely more appropriate forum. At the request of a volunteer team member. ~ Animal

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,134 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:07:36 PM

Posted 01 February 2018 - 06:46 AM

Have you tried this...disabling automatic time sync

 

QUOTE From Why does my clock keep showing wrong time on my XP... - Dell Community

 

1. Double Click on Time in the Windows Task Bar

2. Click the Time Zone Tab

3. Click Advanced? and look for Sync

4. If on Vista, click ok to the UAC warning

5. Here you have choices as to which clock you want to sync to

6.a. Select a different time zone if you want to try OR

6.b. Uncheck the Radio Button for Automatic Sync......

7. Click apply & ok

 

Now go back to the original window.... or if you closed it, double click time in taskbar again

Set your Time (and date if necessary) manually, I always consult my mobile phone for this.

Apply and OK..... after I did that, the Beast has been keeping perfect time.

I did this before Daylight Savings Time kicked in, I did leave the radio button checked to adjust clock automatically for DST.... and a couple of weeks ago, the Beast automatically Sprang forward.

 

This method has been keeping perfect time for me since 4 months ago.... !!!


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 foofighter1971

foofighter1971
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 04 February 2018 - 05:14 PM

I tried this.  It worked for a while but then started falling behind on the time.



#4 buddy215

buddy215

  • Moderator
  • 13,134 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:07:36 PM

Posted 04 February 2018 - 06:03 PM

I'm going to ask that your topic be moved to Windows 7 Forum. Perhaps it will get more attention from those who

have other suggestions for you.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:36 PM

Posted 05 February 2018 - 07:02 AM

Did you put a brand new CMOS battery in?

 

If so...did you then go to the BIOS and reset the system to default values after adjusting time/date/boot order?

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users