Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Auto Play does not work


  • Please log in to reply
1 reply to this topic

#1 fred93

fred93

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:07:36 AM

Posted 28 January 2018 - 12:10 PM

My OS was windows 7 that was upgraded to windows 10 when it was still free. I have not used this pc very often because it is a backup pc in case my main pc has a problem.

 

Anyway, I have been working on it recently because it had a problem installing updates (I have fixed that problem thanks to members of this site) BUT I now have noticed that the AUTOPLAY feature was not working. So I did the fixes that showed up online BUT it still does not work. The AUTOPLAY works just fine on my main pc which was upgraded from 7 to 10 as well.

 

I did this (as well as other fixes):

 

To help you with your concern regarding AutoPlay on your computer, I suggest you to reset the settings of the auto play. Kindly follow the steps below:

  1. Press Windows key
  2. Search Control Panel and locate AutoPlay
  3. See if the Use AutoPlay for all media and devices box is checked
  4. Scroll down and click Reset all defaults
  5. Insert the DVD and and see if AutoPlay is working

 

It seems as though many other people are having the same problem-so maybe someone out there has the right answer.

 

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,310 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:36 AM

Posted 28 January 2018 - 01:04 PM

Check Solution 2 on editing the registry. Read method 2 twice before attempting. Always be careful when editing the registry. If you do not want to edit the registry you can download the two reg files on the below page. Do not download the "tool" to fix your registry.

 

https://windowsreport.com/autoplay-not-working-windows-10/

 

If solution 2 does not work then proceed the next solution. You cannot do solution 5 as home does not have Group Policy.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users