Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cox updated security, Windows 10/Outlook 2016 stopped sending email


  • Please log in to reply
No replies to this topic

#1 DGoodale

DGoodale

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 27 January 2018 - 01:00 PM

Hi folks,

 

I've tried everything I could think of or find to resolve this issue but I'm stuck. 3 days ago Outlook 2016 stopped being able to login to the server and send outbound email. At the Cox website, I found a notice that they had changed the security settings for connecting to their email system. I also found a doc explaining the steps necessary to reconfigure Outlook with the new settings.

 

Unfortunately, for the most part the "new" settings were the settings I already had, aside from some instructions to use a different port, 465/SSL, but switch back to the old port 587/TLS if 465 didn't work. Outlook 2016 doesn't have settings for just SSL or TLS. It has choices of None, SSL/TLS, STARTTLS, or Auto. I've tried all combinations of these ports and these settings. Some just hang, some ask me for my password but don't accept the verified correct password.

 

As a test, I setup Microsoft Mail and it works fine. Only Outlook has this trouble. Unfortunately, Microsoft mail is so basic it doesn't suit my needs, and I don't see a way to connect it to my existing PST file anyway. Any suggestions would be greatly appreciated.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users