Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Access To Web Pages


  • Please log in to reply
1 reply to this topic

#1 Utopia

Utopia

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:41 AM

Posted 29 September 2006 - 05:46 PM

I have a problem with access to certain web pages that
used to work before. It seems I cannot access
any https-pages. Is it a setup problem?

I use Windows XP Professional and Explorer or Opera.

The problem started occured when I created a new "account" so I don't know
if maybe the setup changed somehow. I don't have the old "account" anymore
(that one perhaps had certain "administrator settings" that the new one doesn't have?).

Any ideas?

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:41 AM

Posted 29 September 2006 - 05:57 PM

There may be something in this Tutorial called Can't Access Secure Sites? that can help you out.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users