Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can access all of my files, but none of my programs can.


  • Please log in to reply
No replies to this topic

#1 Nargal

Nargal

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:09 PM

Posted 26 January 2018 - 04:36 PM

Pretty much the topic. I don't have this problem from the main admin account but it isn't a UAC issue. I've done all of the take control/give admin privileges/all other UAC stuff. It basically causes every program I try to start to crash immediately because they are unable to access any of the files they require to run properly. I've done about a billion different types of malware scans. I did an sfc scan from the prompt and the only issue was the iassdo.dll.mui which I was able to fix but the problem persisted. I think (but am very unsure) that I'm encountering some kind of corruption issue but I can't identify it. I created a new admin account and it has the same issue even though the main account doesn't. Oh, also I am unable to manage the account settings for the affected accounts. Just nothing happens when I try, nothing opens. Don't know if it will help but specs are MSI A55M-E33 motherboard, AMD A10-5800k APU, AMD R7 200 Radeon.  Any help would be greatly appreciated! 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users