Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Font Peculiarities in Chrome after Windows 10 Reinstallation


  • Please log in to reply
2 replies to this topic

#1 dali52

dali52

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:40 PM

Posted 25 January 2018 - 04:26 PM

Hello, me again.

Now suddenly the font on google Chrome is all weird, not clear and looking like it is serrated. I don't know if this is due to windows OS10 and some issues with my specific computer (I seem to remember reading that some things might not work properly). I don't see that problem with Microsoft Edge or a word processor. Any ideas? I tried  a few things suggested online, but nothing seems to work. Thanks again. ciao


Edited by britechguy, 25 January 2018 - 05:24 PM.
Moved from External Hardware - Unclear whether Win10 issue or Chrome issue based on history, so starting here.


BC AdBot (Login to Remove)

 


#2 dali52

dali52
  • Topic Starter

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:40 PM

Posted 25 January 2018 - 04:29 PM

here is the screen shot



#3 dali52

dali52
  • Topic Starter

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:40 PM

Posted 26 January 2018 - 01:17 AM

I solved the problem like this

 

  • Enabled ClearType with the default settings. Go to Control Panel > Appearance and Personalization > Display > Adjust ClearType text (on the left). Check the box entitled “Turn on ClearType.” After going through a short wizard, this will fix some of the text rendering issues in Chrome.

  • Enable "Disable accelerated 2D Canvas" in Chrome. This seems very counterintuitive, but if your graphics card does not have this capability, then vector objects in Chrome render poorly.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users