Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ATA erase: NULL error


  • Please log in to reply
1 reply to this topic

#1 Mac29

Mac29

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:04 AM

Posted 22 January 2018 - 05:38 PM

I'm trying to get a hard drive working that has/had data on it. Tried OBCD's PartedMagic and 'Disk (External), writing 'dd' over all after I deleted the partition. Tried my 8.1 install disc but it gives Recovery error 'your pc needs to be repaired'.

Tried PM's secure erase 'Internal" w/writes zeros over all but get the error 'A password is to be used in conjunction w/this command' enter or use NULL, but when I try 'NULL' I receive 'In event of an unexpected issue ...' could brick the drive.

 

I'm afraid other methods may also brick the drive. Should I try FDISK or some other method from UBCD? If I can solve this I'm sure my install will work. Alternatively, might there be something in the Bios that's causing problems, w/I can alter using UBCD?


Thanks in advance for any assistance,

Mac


Edited by hamluis, 22 January 2018 - 05:39 PM.
Moved from Internal Hardware to Disk Management - Hamluis.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:04 AM

Posted 22 January 2018 - 08:12 PM

You don't need to zero the disk if you only want to install a new OS. What is the make and model of the computer? Did Windows 8.1 come pre-installed on the computer?

 

If yes then do a clean install per the following post. It a guide for Windows 10 but the steps are the same for Windows 8.1. Because the computer was pre-installed with Windows 8.1 the key is embedded in firmware if the computer was an OEM like HP or Dell. It's important you also initialize the disk as GPT. 

 

https://www.bleepingcomputer.com/forums/t/667627/doing-a-completely-clean-install-of-windows-10/

 

You can get the latest updated iso if 8.1 using the Media Creation Tool.

 

https://www.microsoft.com/en-us/software-download/windows8






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users