Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Ie Won't Load Next Page From Any Website?


  • Please log in to reply
6 replies to this topic

#1 dg1a

dg1a

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:02:39 AM

Posted 29 September 2006 - 06:31 AM

Mom has Win XP- dial up conection w/ NetZero. She tried to download Win updates- took for ever of course.
Once it was supposedly updated, she can no longer get onto the next page of any website. In other words, for example gets to her banking online home page then when she clicks on any other link on that page it loads but nothing happens - blank screen and "done" appears on lower left corner. She has Netzero and the same thing happens when she tries to retrieve mail- "done" apppears and nothing.
Does this sound familiar to anyone- Mom is really bugging me to fix it and I have no idea!

Thanks all
Dave

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:39 AM

Posted 29 September 2006 - 07:09 AM

The first thing to do is delete the update, reboot and download it again.

When did she do the update?

The last one was for the VML patch which was early this week.

If that doesn't prove successful, Microsoft's policy is to offer free support when a critical update causes problems.

Microsoft Security Product Support Policy

Technical support is available from Microsoft Product Support
Services at 1-866-PC SAFETY (1-866-727-2338).

There is no charge for support calls associated with security updates.

International customers can get support from their local Microsoft
subsidiaries. Phone numbers for international support can be found
at: http://support.microsoft.com/common/international.aspx

From the:
Microsoft Security Bulletin - Summary for August, 2006
http://www.net-security.org/advisory.php?id=6606

I suggest you take advantage of the Microsoft Support as they will be aware of glitches and the cures for them.

#3 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 29 September 2006 - 07:52 AM

The key word here is NetZero. Since the member is using this software to connect and we do not have the necessary information to adequately repair this problem quickly like their database which is extensive, I know about their database but have not used it for the last four years since I do not work for United Online any more.

The software for this has its own little problems and actually the best way to fix it would be first - remove all of the Netzero and then re-install and set it back up and if this does not work then call Netzero tech support and unfortunately pay for the tech support, If you have to call them ask for a product specialist to cal you back after 10 minutes on the phone. Techs have 9 minutes to fix your problem and anything after that is ask for a call back by a product specialist and when getting this call back complain about the charges and see if you can get them dropped.

#4 dg1a

dg1a
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:02:39 AM

Posted 29 September 2006 - 01:26 PM

Thanks-
How do I delete the update?
Add/rem programs??
thanks
Dave

#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:39 AM

Posted 29 September 2006 - 04:54 PM

Yes - add/remove programs should show the update.

The last update was dated Sept 26 and it is KB925486

MS06-055: Vulnerability in Vector Markup Language could allow remote code execution
http://support.microsoft.com/?kbid=925486

#6 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,963 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:39 AM

Posted 29 September 2006 - 09:15 PM

I have dial-up also, and the update did not cause these problems for me. It could be as ThorXP suggests that the problem stems from NetZero.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:39 AM

Posted 29 September 2006 - 09:25 PM

It could be, but uninstalling the update will cause no harm and it can be reinstalled later after the problem is resolved.

If uninstalling the update does not help call Microsoft suport at the phone number I posted in my earlier post. You have nothing to loose and everything to gain by doing so.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users