Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 - 2 problems on fresh system


  • Please log in to reply
1 reply to this topic

#1 sew333

sew333

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 20 January 2018 - 10:04 PM

My pc:
8700K stock
2x8GB DDR4 GSKILL 3000mhz ( XMP
Corsair 750 i
Asus Z370 Pro Gaming.


I have 2 disks. SSD Crucial 525 GB MX 300 and Toshiba 500GB.
I have an question about system Windows 10.
I installed from Pendrive USB Windows 10 from here:
https://www.microsoft.com/en-us/software-download/windows10

On a fresh formatted ssd i install Windows 10.
When i installed Windows 10 there was a problem with...



1.When i go to windows settings, no matter what i click on system settings it wont opened. SO click and nothing.



2.Problem with web browsers ( Firefox and Chrome ).
When i go to some site, and try to download something ( right click save ), browser just hang,and not respond. I had to click X on the browser.

This happens in BOTH Firefox and Chrome, which is why I think it's an issue on Windows' part?

I remember only that during this time display driver was installing automically in background by windows.



That was this 2 problems after i installed Windows 10 from Pendrive.
I dont know how but after 2-3 restart now its all fine and working fine.
I just ask why that happened? It maybe was related to my rams?
But i tested memtests and no errors. Thanks for suggestions.

I also checked DISK status, and GOOD HEALTHS.



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:45 AM

Posted 22 January 2018 - 04:10 PM

No suggestions, but if the problem recurs, please post back for some suggestions.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users