Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

screen issue


  • Please log in to reply
5 replies to this topic

#1 bruinator

bruinator

  • Members
  • 579 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 January 2018 - 06:48 PM

I changed the power option in control panel to 1 hour so my screen stays on for that length of time. However, I still have to hit enter, or any key, to the point i have to log in to get to my desktop. Is there a way to prevent this from happening so i dont have to hit enter and enter my password? If yes, how do i do it?

 

thx



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,873 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:55 AM

Posted 19 January 2018 - 07:12 PM

Settings -> Accounts -> Sign-In Options Pane

 

First item, "Require Sign-In" change the dropdown value to "Never."   This does NOT turn off the requirement to sign in when you're restarting the machine or bringing it back from a shutdown.  It prevents you from having to do so again if the screen saver comes on or the computer sleeps.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

Travel is fatal to prejudice, bigotry, and narrow-mindedness, and many of our people need it sorely on these accounts.  Broad, wholesome, charitable views of men and things cannot be acquired by vegetating in one little corner of the earth all one's lifetime.

       ~ Mark Twain

 

 

 

              

 


#3 bruinator

bruinator
  • Topic Starter

  • Members
  • 579 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 January 2018 - 08:42 PM

Settings -> Accounts -> Sign-In Options Pane

 

First item, "Require Sign-In" change the dropdown value to "Never."   This does NOT turn off the requirement to sign in when you're restarting the machine or bringing it back from a shutdown.  It prevents you from having to do so again if the screen saver comes on or the computer sleeps.

Bri, I do not use a password to log on so is that the reason i dont see "Require Sign-In" option?



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,873 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:55 AM

Posted 19 January 2018 - 08:47 PM

I presume you're using a local account without a password.

 

The only thing I can suggest is looking at Screen Saver Settings, if you're using one.  This can be accessed from Settings -> Personalization -> Lock Screen pane


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

Travel is fatal to prejudice, bigotry, and narrow-mindedness, and many of our people need it sorely on these accounts.  Broad, wholesome, charitable views of men and things cannot be acquired by vegetating in one little corner of the earth all one's lifetime.

       ~ Mark Twain

 

 

 

              

 


#5 bruinator

bruinator
  • Topic Starter

  • Members
  • 579 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 19 January 2018 - 09:05 PM

i dont use a screensaver. No other ideas as to why this is happening? yes, local account.



#6 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,873 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:55 AM

Posted 19 January 2018 - 09:44 PM

I really don't understand, at all, what's occurring here.

 

Your initial post states: "Is there a way to prevent this from happening so i dont have to hit enter and enter my password?," while you follow up with, "I do not use a password to log on."

 

These two things are diametrically opposed and cannot both possibly be true.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

Travel is fatal to prejudice, bigotry, and narrow-mindedness, and many of our people need it sorely on these accounts.  Broad, wholesome, charitable views of men and things cannot be acquired by vegetating in one little corner of the earth all one's lifetime.

       ~ Mark Twain

 

 

 

              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users