Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 10 mouse curser.


  • Please log in to reply
2 replies to this topic

#1 The Dude Abides

The Dude Abides

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:River City Texas
  • Local time:03:26 PM

Posted 19 January 2018 - 12:30 PM

When I was using win 7 and would go to full screen. the mouse curser would disappear. Now it stays on screen all the time. Is there a button I can click and make that little arrow hide?



BC AdBot (Login to Remove)

 


#2 mightywiz

mightywiz

  • Members
  • 873 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:26 PM

Posted 19 January 2018 - 12:49 PM

Step

Click on the "Start" button, and click on "Control Panel."

Step

Click on "Mouse" underneath the section that says "Hardware and Sound."

Step

Click on the "Pointer Options" tab at the top of the screen.

Step

Click the box next to the "Hide Pointer While Typing" option. This option is located in the "Visibility" portion of the screen.

Step

Click "Ok" to save the changes.



#3 The Dude Abides

The Dude Abides
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:River City Texas
  • Local time:03:26 PM

Posted 20 January 2018 - 10:16 AM

I already tried your way. It did nothing. The curser would disappear in fullscreen when I was using earlier versions. Now I can not find the button that will turn it off. I'm going into options in Video LAN and see if it has it's own button. Thanks for trying.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users