Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

email notification


  • Please log in to reply
14 replies to this topic

#1 esrman

esrman

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 18 January 2018 - 04:35 PM

For quite awhile now the sound that used to play when I would get an email has not sounded at all.

 

On opening sounds I see the selection for email is not there anymore.

 

Anyone know how to fix this?

 

Howie



BC AdBot (Login to Remove)

 


m

#2 mike_shupp

mike_shupp

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:san francisco bay area
  • Local time:02:41 PM

Posted 18 January 2018 - 10:37 PM

Hmmm.   I'm in Win 7 right now, so I can't check instantly.   HERE,  I go to the Control Panel, to Hardware and Sound, to Sound, to Change System Sounds, and somewhere along the line I see "New mail notification."  Which is apparently essential to producing music, or some sort of BLEEPppppp! on my system ninety-eleven times per day.

 

I gotta admit, I'm an inferior person, a nonentity, a mere semblance of a real human being.  I just don't pay a whole lot of attention to the sounds that come out of my computer unless I'm watching a video or something.  

 

I'm not the guy  to solve your problem, you understand.  However, I'm very fond on poking at things.  So.  Click your mouse on "new mail notification" (or anything else if that one's missing) and then go down about an inch and click on "Test."

 

Was there a sound?  If not, pick something else ("Critical stop" is probably a good one) and see if that can make a sound.  If everything seems dead, go back up an inch or so to "Sound Scheme" and change what you've got to something else -- it's been my experience that the default Windows sound for most events is silence, so maybe you'll find something interesting.

 

Failing that ... click on the speaker icon on the bottom right of your monitor, see what the volume level is for "System Sounds."

 

You're hearing sounds from other things, right?   It's just the email that been hushed?   Have you changed your email program lately?    Are you just getting there via a web site, like Gmail or Hotmail or whatever?   Are you using a particular program, like Mozilla's Thunderbird?    (And if you are using Thunderbird, what version, 'cause memory says it drops dead for Vista after some version number.)

 

Poke.  Poke,   Poke.   Let us know what happens.



#3 esrman

esrman
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 19 January 2018 - 01:48 AM

 When I used to open sounds and stop at new email,I could set any sound there.

 

Now that option is not there anymore.

 

Howie



#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,536 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:41 PM

Posted 23 January 2018 - 04:49 PM

The key question here is what program to you use to get your email?

If it is Windows Live Mail try this":

To enable or disable the new mail sound in Windows Mail:
  • Select Tools > Options from the menu.
  • Select the General tab.
  • Check Play sound when new messages arrive if you'd like to enable this, or leave it unchecked if you'd like to disable.
  • Click OK.

In the beginning there was the command line.

#5 OldPhil

OldPhil

    Doppleganger


  • Members
  • 3,779 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:05:41 PM

Posted 23 January 2018 - 09:05 PM

I just took a look at sound in personalization, there is no sound dedicated to email.  


If you don't stand for the flag then you will fall for anything!


#6 OldPhil

OldPhil

    Doppleganger


  • Members
  • 3,779 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:05:41 PM

Posted 24 January 2018 - 10:31 AM

Worth a try going back into sounds and set it to default.


If you don't stand for the flag then you will fall for anything!


#7 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,536 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:41 PM

Posted 01 February 2018 - 06:00 PM

Web based email such as gmail, yahoo, hotmail etc do not play a sound when new mail arrives.

Some server based email clients such as AOL and Windows Live Mail do

 

The question still becomes how do you get your email?


In the beginning there was the command line.

#8 esrman

esrman
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 02 February 2018 - 04:45 AM

I have gmail and used to play a sound whenever a new email arrived.

 

Now it doesn`t work.

 

There used to be a :new Mail"selection in my default sounds.

 

Its not there anymore.

Howie



#9 mike_shupp

mike_shupp

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:san francisco bay area
  • Local time:02:41 PM

Posted 05 February 2018 - 07:29 PM

Are ANY of the default sounds working when you test them?    And when you say "It's not there anymore" do you mean "The entry New Mail Notification is missing from the menu of default sounds?"  Or "The entry is there but I do not hear a sound when I test it?"



#10 esrman

esrman
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 05 February 2018 - 10:38 PM

Its missing in default sounds.

 

Yes,other default sounds such as "empty recycle bin work.

 

Howie



#11 mike_shupp

mike_shupp

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:san francisco bay area
  • Local time:02:41 PM

Posted 06 February 2018 - 08:17 PM

Uhh ... I suppose it's concievable that the one sound got removed from your system, but actually I can't conceive how.

 

Try this please: Click on Start, then enter Regedit in the entry slot and hit Return, give Windows permission to run the Registgry Editor.

Click on Edit, then on Find.  Enter "New Mail" (without the quotes).    That OUGHT to take you into HKEY_CURRENT_USER and Local_Settings and a line that reads something like @mmsys.cpl,-5837   REG_SZ    New Mail Notification.    Assuming it does, enter key F3.   And again.  And again.  There ought to be four places in the Registry where that New Mail string shows up.  Don't save anything.  Don't change anything.  Click on File and Exit.

 

If you don't have that string, you've got a screwed up registry, and your probably ought to think about reloading your system, or at least dig up your Win Vista disk and tell the PC you want to repair the installation.



#12 esrman

esrman
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 07 February 2018 - 12:27 AM

OK,They`re all there ,what next?

 

Howie



#13 mike_shupp

mike_shupp

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:san francisco bay area
  • Local time:02:41 PM

Posted 07 February 2018 - 01:15 PM

Hoo boy!  I'm kind of out of bright ideas.   What this suggests, to me, is that your Vista installation is probably okay, but that something is screwed up with your gmail account settings.  This forum probably isn't the place to ask about your problem,  but some Google forum might be -- and I'm far far far away from being any sort of authority on gmail.  For what its worth, I'm not really conscious of ever getting a sound to notify me of incoming email on my gmail account, but I don't pay much attention to background sounds anyhow so this doesn't prove anything. 

 

I'm sorry.  I can't help you.  It might be that you could create another gmail account that would send you incoming mail notification sounds.  Or it might be that some obscure gmail setting would make things work again for you, but I've no idea what to do to get there.

 

I'm sorry.



#14 mike_shupp

mike_shupp

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:san francisco bay area
  • Local time:02:41 PM

Posted 07 February 2018 - 03:14 PM

Okay, I did have another thought.  It's possible that in your browser setup (the Internet Options of IE, for example) you may have turned off System Sounds, so that maybe you're not getting email notification sounds while you're looking at the net.  I.e.,  if you've got your PC turned on and have a an internet connection in the background, so to speak, while your aren't using your browser, you'd get a sound, but if you're like many of us and keep your browser on almost constantly, the email (and other sounds) wouldn't play. 

 

Just a thought.



#15 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,536 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:41 PM

Posted 07 February 2018 - 06:27 PM

https://www.lifewire.com/how-to-change-the-new-mail-sound-for-gmail-1171986


In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users