Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to load operating system


  • Please log in to reply
4 replies to this topic

#1 Acearcher

Acearcher

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 18 January 2018 - 12:56 AM

So I built a home pc a few years ago and have been happily using it for gaming and desktop pcing

Few weeks ago it began to blue screen on me. I thought that perhaps my installed copy of win 10 had gone bad so I decided to do a fresh install. No bueno. Install would not complete.

Since then have tried the following.

Removed all drives from pc other than ssd that contained operating system and tried to install Linux on ssd. No go. Can run Linux fine from usb but will not install to ssd.

Removed ssd and attempted to install Linux or windows on a clean formatted Hdd. Same result. No bueno.

Have swapped out the ram in the system for some other ram (same type) attempted install. Same problem.

So Im at a loss. Not sure where to look next. Want to use the pc as a simple web browser using Linux or windows. But not wanting to drop a ton of $$ into repairing it.

Can anyone offer help or advise on what i need to trouble shoot to figure this out?

BC AdBot (Login to Remove)

 


#2 Acearcher

Acearcher
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 18 January 2018 - 07:16 AM

Can anyone point me in the right direction to troubleshoot this problem, pretty certain that one of my parts is doinked, but dont want to have to replace it all to find out.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,876 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:33 PM

Posted 18 January 2018 - 07:42 AM

What error messages appear onscreen...when trying to install an O/S?

 

Louis



#4 rqt

rqt

  • Members
  • 382 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:33 AM

Posted 18 January 2018 - 07:42 AM

If you can run Linux from USB then that suggests to me that the problem is probably not the CPU. As you have tried replacing the RAM it's probably not that - but you should test it with Memtest 86+ or similar which can be run from USB/optical/floppy disk to confirm.

 

I would test the SSD & HDD you used (along with the SATA cable?) on a different system - preferably using manufacturer's diagnostic software.

 

If all these check out I would suspect a motherboard problem - possibly the SATA controller. If you have a SATA controller card available you could try disabling on-board SATA & using the card to see if that cures the problem.


Edited by rqt, 18 January 2018 - 07:43 AM.


#5 DavisMcCarn

DavisMcCarn

  • Members
  • 846 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:33 PM

Posted 18 January 2018 - 07:52 AM

Unbeknownst to most folks, there are 4 billion different "blue screens" and the exact stop code is critical to locating the source of the problem though we may be too late for that approach....

If you have a memory problem happening, Windoze will write bad files during the installation process and will subsequently refuse to boot.

Memtest86 is the best memory test I have found and you can download a free ISO image that you can then burn onto a blank CD.  Boot it and let it run for a few hours:

https://www.memtest86.com/download.htm

If it reports any errors, reset the BIOS to its "optimized defaults" and run it again.  If it still shows errors, take out all but one of the memory modules and try it again.  Once you have seen it be OK, put back one at a time until it fails.


Computer dinosaur, servicing PC's since 1976




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users