Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lenovo G580 factory restore problem


  • Please log in to reply
4 replies to this topic

#1 AndrewSe

AndrewSe

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 15 January 2018 - 03:20 PM

Hi all

 

I've got a lenovo g580 that I had to get a new HD for as I had dropped it and wrecked the disk. So I ordered the recovery pack from the lenovo site for my laptop using the serial number. 

 

Pack arrived and went through the instructions which are here:

 

https://pcsupport.lenovo.com/gb/en/products/laptops-and-netbooks/lenovo-g-series-laptops/lenovo-g580-notebook/solutions/ht071861

 

under the clickable link

Steps of recovering the system using recovery DVD

 

In the pack you get 3 numbered discs and one "additional recovery disc" without a number, instructions above tell you to boot from the first disc, then follow the instructions, insert 2nd disc etc. Now after the 2nd disc it should prompt me to add the additional recovery disc but it doesn't. It just says put in disc 3. Once finished with disc 3 it says put in disc 4 or if you don't have it hit ok, then asks for disc 5, which I also don't have then it finishes.

 

The problem is, some things on the laptop are acting weird, the FN key doesn't work, I can't get somethings to pop up from the bottom tray like volume and other functionality like forward and back button.

 

There is probably more things not working but haven't came across them yet. I've tried support till I'm blue in the face, asking if they can double check that they sent me the right recovery pack, it seems so and I haven't had any more help.

 

I did try the restore twice and it done the same things, only asked for discs 1-3 and 4/5 etc. which I don't have. I don't know if the discs 4 and 5 are for other models and are not mandatory, it seemed to be able to continue the restore without those. I've a feeling the additional recovery disc was needed for something as it goes in between discs 2 and 3 which I have.

 

Hoping someone here is able to provide some help or tips. I don't want to put the "additional recovery disc" in and boot from it incase it goes haywire or breaks something.

 

Any ideas?

 

Thanks

 

Andrew


Edited by AndrewSe, 15 January 2018 - 03:22 PM.


BC AdBot (Login to Remove)

 


#2 mikey11

mikey11

  • Members
  • 1,199 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:05:45 AM

Posted 15 January 2018 - 03:22 PM

what version of windows?



#3 AndrewSe

AndrewSe
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 15 January 2018 - 03:47 PM

what version of windows?

 

W7 home premium



#4 mikey11

mikey11

  • Members
  • 1,199 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:05:45 AM

Posted 15 January 2018 - 03:58 PM

go into device manager....

 

control panel >> system and security >> device manager

 

or click start button....search for device manager in the search box

 

look through the list of devices there....do any of them have yellow flags on them?...if so which ones?


Edited by mikey11, 15 January 2018 - 03:59 PM.


#5 AndrewSe

AndrewSe
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 15 January 2018 - 04:23 PM

go into device manager....

 

control panel >> system and security >> device manager

 

or click start button....search for device manager in the search box

 

look through the list of devices there....do any of them have yellow flags on them?...if so which ones?

 

Everything is ok in there.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users