Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Can't get modem into bridge mode

  • Please log in to reply
1 reply to this topic

#1 burntheact


  • Members
  • 39 posts
  • Gender:Not Telling
  • Local time:05:11 AM

Posted 15 January 2018 - 12:49 AM

I have an Arris TG1672G router/modem that I am trying to put into bridge mode so I can use my Asus router instead. On the arris router page I turned off the fire wall, disabled DHCP under LAN settings and turned on Bridged mode, then disabled the wifi. When I try to disable DHCP under WAN and click APPLY I get a pop up telling me I need a static IP. The page then refreshes with DHCP selected. I am not sure what to do from here, my Asus router says ISP DHCP server is the problem, won't connect to internet thru wifi or wired connection. I am able to reset the Arris modem and use it as router/modem combo just fine tho

Attached Files

BC AdBot (Login to Remove)



#2 Kilroy


  • BC Advisor
  • 3,285 posts
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:05:11 AM

Posted 15 January 2018 - 02:54 PM

I believe your problem is that the WAN setting is Wide Area Network, not Wireless Network.  This is the connection of your modem to your ISP.  Since you don't have a static IP from your ISP, DHCP has to be enabled for your connection to your ISP.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users