Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help with some serious preview/playback issues (Elgato 4K60PRO Xbox One X)


  • Please log in to reply
No replies to this topic

#1 LMKemp

LMKemp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:28 AM

Posted 14 January 2018 - 12:31 AM

I originally submitted a ticket to Elgato about this issue a few days ago, but was just told that my PC's specs weren't new enough to use this device. The ticket I submitted reads as follows:
 
"Hi. I recently installed an Elgato 4K60 Pro in my PC (replacing my outdated Hauppauge HDPVR60) to record footage at 4K 60FPS OR 1080p60FPS from my Xbox One X and am currently experiencing some serious issues with playback, making the footage that I record almost unwatchable.
 
When attempting to record in any of the given resolutions listed in the drop down menu of the 4K Capture Utility (even 720), the preview window always seems to appear choppy and is constantly stuttering. I first thought that this choppy-ness was just part of the preview window and that the footage would sort of 'work itself out' upon actual playback (opening the file in some sort of media player once I had stopped recording) but I was wrong. After opening the file, I found that the stuttering (along with what looked like the footage was being sped up) was still present, as it was in the preview window. I don't have too much experience with Elgato capture devices as this is my first time purchasing one of your products and am curious, am I doing something wrong? I've installed the correct capture software. I've installed the correct drivers for the 4K60 Pro from the official site. I've tried playing around with various setting configurations within the 4K Capture Utility such as changing the video encoder and changing the output format, but have had no luck thus far.
 
The one thing that I tried (that somewhat made a difference) to resolve this issue was changing my export location to a SSHD as opposed to a normal HDD. The video appeared to be slightly less choppy, but still very unappealing to the eye. This got me thinking that this could have something to do with the write speed of the drive, as the SSHD's is faster than that of a HDD, but I could be entirely wrong. Another issue I noticed in doing this, is that sometimes the program will fail to write data to the drive completely, leaving me only with a 3 second clip of what I was doing. I would be "recording" with the capture utility for about 5 minutes, and I can see that the activity on the drive has just stopped (task manager) soon after pressing the Record button, but the software still indicates I'm recording when that's obviously not the case.
 
Any help/input on these issues is vastly appreciated. I've attached a picture of the settings I'm using, and a .txt of my PC specs. And here's a link to a video, showing the stutter.
 
 
Thanks in advance."
 
Some things I'd like to point out:
 
  1. I have in fact tried to record using OBS, and still get the same results along with some added severe screen tearing.
  2. The footage is choppy when I RECORD in ANY RESOLUTION while my input resolution is 4K60FPS. However something I've noticed while playing around with the 4K Capture Utility, is that setting the "EDID (Internal)" option to either 1080p or 1440p (rather than Default) in conjunction with setting the "Input EDID Mode" option to Internal absolutely fixes the issue and I'm able to record 1080p60 no problem. The only reason I'm not content with that being a permanent solution is that I'm only able to see 1080p on my TV as opposed to 4K. This is because I'm using the 4K60 Pro as a pass-through device, which means my Xbox One X sees it and treats it like a TV (ie, the X won't spit out 4K if the capture card won't accept 4K). This pretty much eliminates the purpose of spending $800 on a 4K TV.
  3. The main reason I got this card wasn't necessarily to record in 4K 60fps (although I do love having the option to, and will use it when I can) but was so I could record 1080p60fps and get that exported to an external HDD, but still see 4K on the output end of the card, live in real time (ie, on my TV). So I game in 4K, but record it in 1080, makes sense? It's a little difficult to describe. I apologize for any confusion.
 
Things I have done to try and fix the stuttering:
 
  1. Updated BIOS to the newest version
  2. Set my Power Plan to "Performance" rather than "Balanced"
  3. Trying almost every single setting combination that is available within the 4K Capture Utility
I'm aware that I have a graphics card that is one whole generation behind the recommended (same with my processor) but I fail to see how that would impact the way the 4K60Pro handles the 4K input from my Xbox One X (if it was with the recording resolution, then yes I would understand).
 
TLDR: I'm making this post to just get some answers to these questions; is there ANY way for me to be able to have my input resolution from my Xbox One X be 4K60fps, and my record resolution be 1080p60fps without the constant stuttering and choppyness? Or will I have to spend nearly $1200 (in addition to the already spent $399 of the 4k60pro) to upgrade my graphics card and my processor simply because I just want to be able to SEE 4K while gaming, but record at 1080? Please, if you're going to tell me something along the lines of "Your PC's not good enough" please tell me why, or how exactly upgrading either of those 2 components would change the results as I'm genuinely curious.
 
Here is what I'm 'complaining' about : https://streamable.com/8pzwv
 
Just for reference this was recorded by me, with the input resolution being 2160p60 and the record resolution being set at 1080p60.
 
Here are my PC Specs:
 
  • Operating System Windows 10 Pro 64-bit
  • CPU Intel Core i7 4790K @ 4.00GHz 80 °F Haswell 22nm Technology
  • RAM 16.0GB Dual-Channel DDR3 @ 799MHz (10-10-10-30)
  • Motherboard ASUSTeK COMPUTER INC. SABERTOOTH Z97 MARK 1 (SOCKET 1150) 83 °F
  • Graphics (Monitors) SAMSUNG (3840x2160@60Hz) NS-32D420NA16 (1920x1080@59Hz)
  • Graphics (Chips) Intel HD Graphics 4600 (ASUStek Computer Inc) 4095MB NVIDIA GeForce GTX 980 (EVGA) 87 °F ForceWare version: 390.65 SLI Disabled
  • Storage 1863GB Samsung SSD 850 EVO 2TB (SSD) 83 °F 1863GB Western Digital WDC WD2003FZEX-00Z4SA0 (SATA) 72 °F 1863GB ATA ST2000LX001-1RG1 SCSI Disk Device (USB (SATA)) 72 °F 3726GB Western Digital WD My Book 25EE USB Device (USB (SATA)) 81 °F 7452GB Western Digital WD My Book 25EE USB Device (USB (SATA)) 85 °F
  • Optical Drives HL-DT-ST DVDRAM GH24NSC0
  • Audio High Definition Audio Device
Any help/responses whatsoever is appreciated very much. Thanks.
 
PS: I apologize if I posted this on the wrong section of these forums, still a little new to this. :unsure:


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users