Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to install OS on computer and no RAID volume


  • Please log in to reply
2 replies to this topic

#1 gearboxx

gearboxx

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:35 PM

Posted 13 January 2018 - 11:00 PM

Hello, I have been playing with this computer for awhile and I have gotten stuck.

 

When turn on the computer, after going to Boot Options and turning on the

`Peripheral Device settings (OPROM settings)' I was able to get to the Intel® Rapid Storage Technology - Option ROM menu.

 

The menu displayed the main menu and the Disk/Volume information.

On the Main Menu, I can only create RAID volume or Exit, and creating a RAID volume, I can only make it about 140 GBs despite having 931.5GB on a Physical device.

On the Disk/Volume Information, I see that there are no RAID volumes defined, however there are 2 physical devices,0 and 5, with sizes 931.5 GB and 74.5 GB both of type/status Non-RAID DISK.

 

From here I realised something isn't right.

How do I repair this so that I can put windows 10 on this computer?

I hope this was enough information.

 

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,236 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:35 PM

Posted 14 January 2018 - 09:37 AM

System manufacturer and model?

 

If not an OEM (Lenovo, Dell, etc.) system...motherboard manufacturer and model?

 

Louis



#3 gearboxx

gearboxx
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:35 PM

Posted 14 January 2018 - 11:52 PM

The manufacturer is Dell and it is an Alienware 14.

 

 

This is the screen I was trying to describe in my first post:

JPEG_20180113_144952.jpg






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users