Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc To Mobile Connectivity


  • Please log in to reply
2 replies to this topic

#1 8-bit

8-bit

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Location:London, UK
  • Local time:12:05 AM

Posted 28 September 2006 - 02:48 PM

I have an Ericsson mobile and it came suppled with the software Floats Mobile Agent. The problem it that it installs okay but it wont run. I can't access it at all. The program loads into the system tray but when I double click on it, nothing. I have tried the lastest version but I still get the same problem.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,962 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:05 AM

Posted 28 September 2006 - 03:55 PM

Have you tried right-clicking on it to get a menu and opening from the menu? I have some applications that I have to do this with. They won't open by double-clicking.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 8-bit

8-bit
  • Topic Starter

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Location:London, UK
  • Local time:12:05 AM

Posted 28 September 2006 - 05:19 PM

Yeah I've tried everything. It work for a while when I first installed it but not since. Ive tried uninstalling and reinstalling but no change. Is there any other programs I can use?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users