Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor randomly getting no signal.


  • Please log in to reply
2 replies to this topic

#1 jackedyjack

jackedyjack

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:04 PM

Posted 12 January 2018 - 12:31 AM

My system: 

 

OS: Windows 8.1

 

GPU: Sapphire RX480 8gb

 

RAM: 8gb ddr3 

 

CPU: 4690k @ 4.2ghz

 

Ok so I have my monitor and TV hooked up to my GPU. The monitor to DVI port and TV to hdmi. Today I want to watch some tv so I turned off my monitor as I have done many many times. Then when I went back to use my monitor I go to turn it on and it says no signal. I was confused so I restarted my PC. Still no signal. The TV however worked fine.

 

So then I went into troubleshooting mode. First I unplugged the TV from the GPU.. then for the monitor I tried a different DVI cable, tried two HDMI cables, updated graphics card driver, updated windows and tried plugging it in to every port on the GPU. Still no signal. The Monitor powers  up but just says no signal.

 

So I suspect my monitor is broken but is there a way to tell for sure in BIOS or device management or something? Any help is much appreciated.

 

 



BC AdBot (Login to Remove)

 


#2 mightywiz

mightywiz

  • Members
  • 841 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:04 AM

Posted 12 January 2018 - 10:16 AM

did you unplug your power from the monitor?  sometime you just let the standby power supply to drain to zero volts so if the board is (lack of better word) confused.  so unplug it and let it sit a minute then plug it in and try it again.  same with pc unplug power and then try turning it on (no cord attached) then plug it back in.  hard reboots will sometimes fix some strange issues.



#3 jackedyjack

jackedyjack
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:04 PM

Posted 13 January 2018 - 10:08 AM

THANK YOU for your reply dude. i posted on 3 different forums and got nothing.

 

but yes, i tried what you suggested with no success. I think it's just broken. 6 years old she's had a good run. I'm gonna keep anyway if for some reason it works next time I reformat.

 

anyway, thanks for the suggestion dude. have a good one 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users