Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Admin function broken after Jan 9th Windows Update


  • Please log in to reply
1 reply to this topic

#1 wanderswonders

wanderswonders

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 10 January 2018 - 02:51 AM

Admin function broken after Jan 9th Windows Update

 

I have Windows 7 Ultimate N 64bit SP1.

 

Normally, I do CTRL-ALT-DEL to open Task Manager.

Once it’s open, I click on “Show all users” and then it shows me all the processes.

 

Today, January  9, 2018, after installing everything that Windows Update wanted to install, I rebooted. It suggested one more update, and I installed that, too, and then rebooted again.
 

After the reboot, I opened Task Manager in my usual way, but when I clicked on “show all users” nothing happens.  I waited a while, tried again, still nothing.  I rebooted, tried again but it still won’t  “show all users”.

 

Then I decided to try this:
I went to C:\Windows\System32\ and rightclicked to “open as administrator”.

It gave me this message:

Windows cannot find 'C:\Windows\System32\taskmgr.exe'. Make sure you typed the name correctly, and then try again.

 

So after todays Update, taskmgr will open fine normally, but it won’t open “as administrator”.

And when it opens normally, it won’t allow me to press the button to show all users.

 

System restore has always worked for me.  So I decided to do a system restore back to the point before the Windows Updates.

 

First I tried to do System Restore by going to

Control Panel >  Backup and Restore

And then then I clicked on

"Recover system settings or your computer"

And then I clicked the button "Open System Restore".

But when I clicked that button, I got this message:

System Restore could not start.

 

Then I tried to access System Restore another way:

Start button,  All Programs > Accessories > System Tools > System Restore

But when I clicked on System Restore there, I got this message:
Windows cannot find 'C:\Windows\System32\rstrui.exe'. Make sure you typed the name correctly, and then try again.

 

I followed your instructions for making a “God Mode” folder, and that worked great.

From the God Mode menu, I clicked on  “Restore your computer to an earlier time”.

That led me to place with the button that says “Open System Restore”.

But when I clicked that button, I got this message:

System Restore could not start.

 

Task manager was working fine this morning, and I could always tell it to show all users.  But it stopped working correctly after the Windows Update this afternoon.

System Restore has always worked fine.  I did a restore 10 days ago and it worked like a charm, but now it won’t work at all.

 

My copy of Windows is legit and registered, but a friend gave me the computer -- he paid for the copy of Windows and installed it. He had the installation discs but no longer has them. So I can't do a reinstall.

 

Thankfully my computer is working fine, I can open documents,  I can type, I can go online, everything an ordinary user could do. But I can't do anything as an admin.  I'm using the admin account which I renamed years ago-- but it no longer functions administratively.

 

Please help. I need my admin functions back.  It's just me, my own personal computer, with no other users. I want to have full control of it.



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:10:59 AM

Posted 11 January 2018 - 10:00 AM

What security product do you have installed? Is it current? When was the last time you did a full system scan?


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users