Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cd-r/dvd


  • Please log in to reply
3 replies to this topic

#1 aland

aland

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:44 PM

Posted 28 September 2006 - 09:32 AM

[font=Comic Sans Ms][size=4]
Hi, everyone...

Device Manager says: This device is working properly.

I say: It doesn't!

Last June, for the 3rd/4th time printer chews up paper, then, after clearing jam refuses to work. Enough is enough , I buy a new printer/scanner. Come to install software. CD-R won't read disk. Will play DVD, but not audio discs or software disks.

Try the next best thing - go on holiday!

When I get back, still not working. Can't use printer or new I-Pod bought in the big city, while on holiday. ( I live in small town in Southern Philippines, not much tech help available).

Leave the Epson sotware disk in drive. By chance, after a few days, when re-starting computer, drive bursts into life. load my software, printer working fine. Still wont read any other disks. After another week, by the same technique of multiple, routine re-starts, eventually load the I-Pod software. End of story. It hasn't worked since.

Right now, it wont read or write disks or play DVD. When I tried it today, for the first time, I could here a soft, intermittent clicking sound.

Device Manager is still insistent, 'device is working poroperly'.

Before I try to find an external player to substitute, am I missing something? Is there something I can try?

Thanks for reading this.

Alan

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:44 AM

Posted 28 September 2006 - 10:11 AM

Have you done the usual troubleshooting, check IDE and power connections? Change the IDE cable?

Does the LED come on as usual when you insert a disc? If you have checked your connections and the LED doesn't come on you may just have a dying unit. Do you have another CD or DVD that you can try?

Not knowing what CD/DVD you have I don't know if you need drivers or if it is just a plug and play. If it's a dual layer or lightscribe it should have drivers, try reinstalling them, I realize that this may difficult with the intermittent problem you have.

Try disconnecting the CD/DVD, turn the computer on and off, reconnect the CD/DVD, turn the computer back on and see if the install wizard recognizes it as a new device.

One last thing to try would be to reset your CMOS and make sure that your CD/DVD is enabled.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 aland

aland
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:44 PM

Posted 04 October 2006 - 08:27 AM

dc3

Thanks for your time. LED does light up. Will try your suggestions....

Alan

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:44 AM

Posted 05 October 2006 - 07:42 AM

I'm on a "kick" with this free burner today. It doesn't require installation either. Try it to see if you can burn with it - if so, it's most likely your burning software. If it doesn't burn, then we'll have to start looking at drivers or another drive.

http://www.silentnight2004.com/microburner.html
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users