Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Dont Come To The Front


  • Please log in to reply
4 replies to this topic

#1 ddev323

ddev323

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 AM

Posted 28 September 2006 - 09:18 AM

I am running windows 2000. when switching windows via the taskbar at the bottom, the windows are not coming up on top of other windows. they are staying in the background. I have to minimize all windows and then bring up the one I want. this is very annoying how do I fix this? :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:11:02 AM

Posted 28 September 2006 - 09:59 AM

How long have you had this problem? Have you made any changes to your computer that may have caused this. There's a MS Support article that may cover this issue.(Please read the symptoms to confirm) - http://support.microsoft.com/kb/886217/en-us

If you are not comfortable working within the registry, and the average user isn't and shouldn't work in the registry...please use the Tweak UI utility to resolve this issue.

Use the Tweak UI utility
To resolve this issue, use the Microsoft Tweak UI utility to change the default windows settings. To do this, follow the steps for your operating system:
Windows 2000
1. Click Start, point to Settings, click Control Panel, and then double-click Tweak UI.
2. Click the General tab, click to clear the Prevent applications from stealing focus check box, and then click OK.
3. Close Control Panel.

Here's a link to the Tweak UI utility. http://www.microsoft.com/ntworkstation/dow...g/nttweakui.asp

If you do decide to do the modification to the registry....Please be aware that...

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

I also recommend that you backup the registry. See this - http://support.microsoft.com/kb/322755/en-us

Hope that helps,

Edited by Joshuacat, 28 September 2006 - 10:04 AM.

JC

#3 ddev323

ddev323
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 AM

Posted 29 September 2006 - 08:45 AM

:thumbsup: Thank you. I will make the adjustment and let you know how I made out.

#4 ddev323

ddev323
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 AM

Posted 29 September 2006 - 09:07 AM

:thumbsup: That worked! Thanks so much. By the way I am running Windows XP.

#5 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:11:02 AM

Posted 29 September 2006 - 09:39 AM

Thanks for letting us know. Did you use Powertools for XP?

http://www.microsoft.com/windowsxp/downloa...ppowertoys.mspx
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users