Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

lenove thinkpad T420 installation problem


  • Please log in to reply
11 replies to this topic

#1 garyflater

garyflater

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Winnipeg, Canada
  • Local time:04:41 PM

Posted 09 January 2018 - 05:50 PM

re-installed windows 7 Professional. Device manager  yellowed out are:

 

802.11 n WLAN

Base System service

Biometric Coprocessor

ethernet controller

PCI Serial port

PCI Simple Communications Controller

SM Bus Controller

Unknown device

Downloaded and installed drivers from Lenovo. Windows can't find them for some reason


.....let us not lose heart in running the race.....


BC AdBot (Login to Remove)

 


#2 mikey11

mikey11

  • Members
  • 1,509 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:11:41 PM

Posted 09 January 2018 - 05:57 PM

explain how and where you downloaded them,

 

did you download them directly to this computer?


Edited by hamluis, 07 March 2018 - 11:08 AM.


#3 garyflater

garyflater
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Winnipeg, Canada
  • Local time:04:41 PM

Posted 09 January 2018 - 06:04 PM

From lenovo downloads to another computer because the yellowed out included wireless put on usb and installed from there


.....let us not lose heart in running the race.....


#4 mikey11

mikey11

  • Members
  • 1,509 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:11:41 PM

Posted 09 January 2018 - 06:14 PM

From lenovo downloads to another computer because the yellowed out included wireless put on usb and installed from there

 

 

then you need to install them from the USB stick.....unzip them first (if nessessary) and double click on the exe/setup program for each of them


Edited by mikey11, 09 January 2018 - 06:14 PM.


#5 garyflater

garyflater
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Winnipeg, Canada
  • Local time:04:41 PM

Posted 09 January 2018 - 06:21 PM

did that


.....let us not lose heart in running the race.....


#6 mikey11

mikey11

  • Members
  • 1,509 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:11:41 PM

Posted 09 January 2018 - 06:23 PM

will your computer connect to the internet if you plug it into your router with an ethernet cable?

 

if so, let the computer search for the drivers



#7 garyflater

garyflater
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Winnipeg, Canada
  • Local time:04:41 PM

Posted 09 January 2018 - 08:11 PM

no will not tried that too


.....let us not lose heart in running the race.....


#8 garyflater

garyflater
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Winnipeg, Canada
  • Local time:04:41 PM

Posted 09 January 2018 - 08:14 PM

re-installed windows with a different iso now will try Lenovo drivers


.....let us not lose heart in running the race.....


#9 mikey11

mikey11

  • Members
  • 1,509 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:11:41 PM

Posted 09 January 2018 - 08:35 PM

re-installed windows with a different iso now will try Lenovo drivers

 

 

where are you downloading the ISO files from?



#10 garyflater

garyflater
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Winnipeg, Canada
  • Local time:04:41 PM

Posted 09 January 2018 - 08:52 PM

no f***ing luck


.....let us not lose heart in running the race.....


#11 JohnC_21

JohnC_21

  • Members
  • 24,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:41 PM

Posted 09 January 2018 - 10:09 PM

Download Minitoolbox. Check the box next to Devices > Only Problems. Post the log in your next post. The T420 may have an additional number after the 420. Can you provide that?

 

https://www.bleepingcomputer.com/download/minitoolbox/



#12 STS-1

STS-1

  • Malware Study Hall Sophomore
  • 225 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:41 PM

Posted 06 May 2018 - 02:24 AM

Do not know if this has been solved yet but I have a T420 and the wireless cards are usually either intel or Arethos, intel pro 4000  (or something like that) was mine, and I had to download it from Intel, NOT Lenovo (would not work from Lenovo)... Seems to be common for Lenovo, because I have 2 and neither Windows or Lenovo would work had to get em direct from the manufacturer website..this will require you to know what kind of wireless card you have in it though... According to Windows my G780 had an Arethos card, but it would only work on 2.4 Ghtz, after uninstalling and installing a Broadcomm Wireless driver WOW I had 5Ghtz as well :)

 

Mod Edit:  OP last active date of original topic - Hamluis.


Edited by hamluis, 06 May 2018 - 08:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users