Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 10 machine goes into airplane mode


  • Please log in to reply
2 replies to this topic

#1 Cynthia Moore

Cynthia Moore

  • Members
  • 300 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:44 AM

Posted 09 January 2018 - 11:58 AM

I have a new Surface Pro. Yesterday, I left it sitting on my desk with a web page open (either Firefox or Edge). When I came back hours later, the machine had gone to sleep. When I awakened it, I got a message that there was no Internet. I don't recall now whether it said anything about airplane mode or I found that out by poking around. In any case, it had gone into airplane mode. When I clicked on the little wi-fi icon and unclicked airplane mode, the Internet was back.

 

A little searching online revealed several websites indicating that this is a common problem with Win 10 and that it has to do with power-saving settings.This page provides a step-by-step solution to fixing the problem:

 

http://www.howto-connect.com/fix-airplane-mode-issues-in-windows-10/

 

But I can't get it to work on my machine. I open the Device Manager and the Network Adapters dialogs, but when I open the Properties dialog, there is no Power Management tab. I also tried going to the general power management applet in Settings, but couldn't find anything there, either.

 

Can anyone provide any clues as to how to fix this? I don't want it ever going into airplane mode automatically.

 

Thanks


Running Win 10 & Office 365.


BC AdBot (Login to Remove)

 


#2 softeyes

softeyes

  • Members
  • 1,604 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:44 AM

Posted 10 January 2018 - 12:40 AM

Hi Cynthia!

 

As I do not allow my computers to go into sleep mode (personal preference) I'm not able to test what has happened to you. As you must have discovered in your Google search, your alike issue has not been 100% resolved. I’m curious, did the Airplane mode snafu take place after a Windows 10 update? 

 

Back to the step(s) you found in the link you provided, I have a question: when in Device Manager -> Network adapter, did you click the drop down arrow to expand Network adapter? You would be looking for a WiFi adapter -> right click on it, click Properties -> Power Management (tab) and untick "Allow the computer to turn off this device to save power." A couple pictures of what I see in Device Manager if it might help you:

 

bca.jpg

 

*Another step -> open Settings -> Network & Internet settings -> Airplane mode ->  make sure the toggle switch is off.

*There was mention that Firefox might have been a culprit. With all browsers closed, put your Surface Pro in sleep mode, wake it up and hopefully you have Internet Access and the Airplane mode remains off,

*I also read that updating the Network Wireless adapter driver has helped, can't hurt to do so.

*The last discovery I came upon is back in Settings -> Device Manager -> Human Interface Devices -> right click Airplane Mode Switch Collection and click disable:

 

bcb.jpg

 

After completing the steps above, put your Surface Pro in sleep mode, wake it up and see if you have success. If any of the steps above are not clear, let us know!  :)



#3 Cynthia Moore

Cynthia Moore
  • Topic Starter

  • Members
  • 300 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:44 AM

Posted 14 January 2018 - 12:27 AM

softeyes (cool moniker),

 

I actually have two new Win 10 laptops. One is a Dell Latitude E5470. The other is a Microsoft Surface Book Pro.

 

On the Dell, the procedure you suggested worked perfectly.

 

On the Surface Book, I could not find the Power Management tab. The Network Adapters entries that I see are shown in the attached screen shot.

 

Attached File  20180113 WiFi adapter properties.png   256.25KB   0 downloads

 

The Marvell entry is the only one that looks like a wifi controller. If I right-click on it and select properties, I get the dialog in that screen shot. There is no power management tab as far as I can see. I actually looked at the properties for all of the other listed adapters. None of them have a Power Management tab.

 

Curiously, the problem spontaneously went away. It is no longer going into airplane mode. I don;t know what happened.

 

Thanks for your help.

 


Running Win 10 & Office 365.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users