Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Issues Since Last Update. Please Help


  • Please log in to reply
7 replies to this topic

#1 Angel White

Angel White

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Arizona Bay
  • Local time:02:15 PM

Posted 08 January 2018 - 06:22 PM

Hi, so here i am again with some more issues.
 
I have had windows 10 for about 6 months, and about until about a month ago.. everything seemed smooth. The computer is about 4 years old.

 

The first thing was issues with word pad not opening a link. like when you save a link in word pad  and it fails to open the link and gives me a popup message that says it may be broken or i'm unable to access:

 

WordPad was unable to open URL. Check the URL and try again. If you continue to see this problem, might not have access to the URL.

 

I frequently use word pad to save notes and little bits of information here and there, as well as important links i use for like reference... But just the last month or so, it just gives the message and fails to open. I know i have access. Some of it is just a YouTube video. When i researched this problem, it said to do something with the registry entry or whatever, i'm not doing that lol.
 
the other issue... sometimes when trying to preview a photo in my downloads or documents, the popup preview is blank instead of showing the photo. It takes me a few minutes to cancel or X it out.. Then it also gives a message or actually a failed attempt error thing. This doesn't always happen, but has become more frequent.  Not sure if its just a laggy computer or if there are some issues with the registry. But seems to be since last update..

 

 

Also another issue, i actually already made a topic for , no one replied so i think it must be in the wrong section https://www.bleepingcomputer.com/forums/t/666484/game-will-not-play-after-installing-just-getting-message/?p=4408994, (sorry). this problem has been an issue since i installed the game, but it's kinda annoying and i would like to resolve it as well, but i think these other things would be more important to take care of first.

 

Please let me know if i need to make a separate topic for each of these issues.

 

 HP Pavilion with Windows 10

 Chrome OS 64 bit DeskTop 4 gb

 Avast

 

Thanku for any help.


Edited by Angel White, 08 January 2018 - 06:28 PM.


BC AdBot (Login to Remove)

 


#2 Angel White

Angel White
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Arizona Bay
  • Local time:02:15 PM

Posted 17 March 2018 - 07:31 PM

I just wanted to say thank u for all the help. :thumbup2:



#3 JohnC_21

JohnC_21

  • Members
  • 24,005 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:15 PM

Posted 17 March 2018 - 07:45 PM

If Windows 10 was an upgrade from a previous OS like Windows 7 I would highly recommend you do a clean install of Windows 10. Are there any purchased programs you need licenses for? Do you have another drive you can backup all your data to?


Edited by JohnC_21, 17 March 2018 - 07:46 PM.


#4 Angel White

Angel White
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Arizona Bay
  • Local time:02:15 PM

Posted 17 March 2018 - 08:58 PM

This version of windows 10 was installed by my tech guy... from 8.1.  Not from the upgrade offered a few years ago that annoyed me while it sat on my taskbar lol. I am not sure if any other licenses are required. Tho, 8.1 got corrupted somehow and would not update at all.. Thats why i even went to 10. The guy who installed, a licensed technician said it was all good. So far i havent run into any problems except a few small minor ones which i figured out i think. 

 

Btw, i ended up installing Chrome (Beta), the regular chrome had that stupid crypto-miner attached to it. so couldnt use it. This Chrome version works without any hitches but discovered that is why i couldnt click on a link from wordpad. And as windows updated since i posted this,  wordpad just opens the links in regular chrome(so, a separate window). For some reason, the update re-installed that version of Chrome. Sorry, not trying to be all over the place, but i am just remembering to add all this...

 

So apparently the one problem in wordpad is fixed but still get random problems opening photos in preview and when posting to a website. Its only annoying when im in a hurry tho. Sometimes i need to post something fast so others see it.  Anyway, I am just wondering if its just a problem for Chrome Beta.

 

 

Thank you for the reply!  :clapping:



#5 JohnC_21

JohnC_21

  • Members
  • 24,005 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:15 PM

Posted 17 March 2018 - 09:19 PM

regular chrome had that stupid crypto-miner

I have never heard of Chrome having this  but there was an extension that was a crypto miner. I wonder if the tech did a clean install of 10 or upgraded from 8.1 during the free upgrade period. Did the tech give you the key he used to install Windows 10?

 

Windows Photo app is not the best. I think you would prefer FastStone Imageviewer as a replacement.

 

Do you have any purchases software on the computer like Office?

 

In the search bar of Windows 10 type winver.  What is the version and build of Windows? 



#6 jenae

jenae

  • Members
  • 588 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 18 March 2018 - 02:15 AM

Hi, I would go back to the latest current version of Chrome, there are no issues with it, do not stay with a Beta. Current even today is an old issue with URL's, press the win + R keys together in the run dialogue box type:-

 

regsvr32 urlmon.dll (press enter) you should receive a registered message. Restart computer.



#7 Angel White

Angel White
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Arizona Bay
  • Local time:02:15 PM

Posted 20 March 2018 - 07:26 AM

TO:  JohnC_21
 
Its not the browser, its the people who randomly use browsers to mine... here is what i found out
 
 
This is what i was getting before i uninstalled the reg chrome. I made a post about it here, not sure what it was exactly, but no one responded so i just researched it, figured it out and told them they could just delete the topic lol, but they probably should have left it for others i guess.
 
The only thing i could find on this is it was it attaches to your browser and mines the net as you browse, using your cpu or something lol. I havent heard anything about it being an extension until now. but i am new to this type of thing.  Anyway, i got a miner blocker extension(it still came up). MB blocking it and Avast warnings of a trojan. It left my pc completely useless.  This is just the last couple of minutes of me using that browser.. about every 10 or 20 seconds it was being blocked by malwarebytes and the miner blocker. it was in the history of that blocker. There were different proxy addresses in all of them. And it does look like something from google app store. 
 
-----------------------------------------------------------------------------------------------------------
wss://ws022.coinhive.com/proxy (domain: https://twitter.com/)
wss://ws023.coinhive.com/proxy (domain: https://www.facebook.com/?sk=nf)
wss://ws024.coinhive.com/proxy (domain: https://www.facebook.com/?sk=nf)
wss://ws028.coinhive.com/proxy (domain: https://twitter.com/)
wss://ws026.coinhive.com/proxy (domain: https://twitter.com/)
wss://ws032.coinhive.com/proxy (domain: https://twitter.com/)
wss://ws027.coinhive.com/proxy (domain: https://twitter.com/)
wss://ws025.coinhive.com/proxy (domain: https://twitter.com/)
https://coinhive.com/lib/cryptonight.wasm (domain: https://play.google.com/store/apps/details?id=com.avast.android.vpn&referrer=utm_source%3DIPM%26utm_medium%3Dmobile-dashboard%26utm_content%3Dasl%26utm_campaign%3Dasl-mobile-dashboard)
https://coinhive.com/media/scripts.js (domain: https://coinhive.com/)
https://authedmine.com/lib/simple-ui.min.js (domain: https://coinhive.com/)
----------------------------------------------------------------------------------------------------------
 
 
The guy used an external hard drive to install. He brought it with him, with the windows 10 on it.. it does have a key and says its legit/activated.. It was an install not an upgrade. He reset my pc back and did a clean install. Because something was corrupt, couldnt just do an upgrade.  He did this about 8 months prior to the crypto miner thing, it was in 2017. im pretty sure it was something i did. Not sure how it happened or how it even finds its way to peoples' computers but i am good at finding them. However i havent had any viruses in over 10 years since i keep it armed pretty well. Just this thing and it does a good job of bogging everything down.  
 
I have not purchased any programs or software for this pc except i just purchased a vpn, in the last month. Nothing other than that, the only extras came with this pc already installed, i dont even know if they work, if they are a free program or just something for me to purchase. I have never tried them.
 
Version 1709
(OS Build 16299.309)
Windows 10 Home OS 64
 
 
TO: jenae
 
I think i accidentally ended up with the Beta version of Chrome.  When i got this miner thing, i uninstalled and reinstalled chrome to be honest im not sure if i chose this one or just didnt pay attention and installed. i was pretty frustrated at the time. I looked at some sites where they talk about the differences (Beta vs Regular chrome) and it seemed okay, so i thought.  May i ask what is wrong with the Beta version? it seems to be okay and  from what ive read some people say its smoother than the regular, and you get everything first. If its bad ill just go back, as i said i restarted my pc the other day and it some how reinstalled the regular version. the problems havent happened the last few times i used it, so maybe that particular miner got taken down, who knows. 
 
 
Thanks for the replies and advise... :thumbsup:


#8 Angel White

Angel White
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Arizona Bay
  • Local time:02:15 PM

Posted 22 March 2018 - 04:56 PM

sorry wouldnt let me edit my post, i thought i put this link to show what i found out about crypto-mining. Adblock and the anti mining extension for chrome seems to keep them away.

 

http://fortune.com/2018/01/02/google-chrome-extension-cryptocurrency-mining-monero/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users