Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

asus xonar dg 5.1 sound card problems


  • Please log in to reply
4 replies to this topic

#1 stanogs68

stanogs68

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:28 PM

Posted 08 January 2018 - 03:56 AM

 hi  i have a asus xonar sound card 5.1 sound card and i have logitech x -530 speakers ,are they compatible ,there is so many posts about this its unbelievable ,no matter how i set up the setting the only speakers that work is the bass speaker front left and back right they actually sound like ther surround but the other speakers do not work !! ive swapped the speakers and they do work ! there all in the right coloured wholes theres omly one hole free the top pink one !,ive set the settings to 5.1 then 7.1 no difference ive set the sound to speakers the record to asus sound card there is a a choice of asus stereo card ive tried that the same ,ive literally tried every setting no joy i feel like giving up .Ive read some were they are not  vompatible and you need a patch lead or some thing does anyone actually no the answer ??i would be gratefull of any help if im stuck ill have too stay with three speakers but ill be deflated ,thanks for any help cheers Stan  ,also when i do the test your sound when you click on the speakers it just plys sound ou the wrong ones and never the middle one whe you click on that it goes to the side again yts so frustrating is there something im doing wrong or is the hardware uncompatible ,many thanks Stan 


Edited by stanogs68, 08 January 2018 - 04:03 AM.


BC AdBot (Login to Remove)

 


#2 R3s3t

R3s3t

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 17 January 2018 - 12:57 AM

Hey, stanogs68.

 

Have you tried to re-install the Drivers for this unit?

 

Antony S.



#3 stanogs68

stanogs68
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:28 PM

Posted 19 August 2018 - 07:10 AM

do you mean for the sound card or the speakers ?



#4 stanogs68

stanogs68
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:28 PM

Posted 19 August 2018 - 07:25 AM

ive just uninstalled the logitech drivers then reinstalled them its just the same two speakers dont work but it still sounds like surround sound its weird its like they play different notes out in the test so it sounds like there all working but there not ,its really annoying ive been messing with these for about six months ,ive just looked on ebay for new ones as i feel like giving up ,can somebody help please thanks



#5 JohnC_21

JohnC_21

  • Members
  • 24,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 PM

Posted 19 August 2018 - 08:48 AM

I'm not sure it will help but see the below video using the Uni driver vs Asus driver.

https://www.youtube.com/watch?v=_MYDfpJ2ctM

http://uni.maxedtech.com/asus-xonar-unified-drivers/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users