Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Comodo Firewall bug?


  • Please log in to reply
2 replies to this topic

#1 Lostengineer

Lostengineer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 07 January 2018 - 10:01 PM

My computer has a fresh installation of Win10 and a brand new installation of Comodo firewall(latest version apparently.) When I boot up, the security and maintenance window will report that the firewall is on. But then after a few minutes go by, it will show it as off/snoozed. I have already tried reinstalling it with the official removal tool, but to no avail. Any ideas?



BC AdBot (Login to Remove)

 


#2 Replicator

Replicator

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dark Basement
  • Local time:04:10 AM

Posted 11 January 2018 - 11:24 AM

Did you disable Win firewall? Although Comodo should do this upon activation.

 

You sure its not the windows firewall showing as 'snoozing'?



#3 Lostengineer

Lostengineer
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 11 January 2018 - 05:09 PM

Just as I looked up the reply, a few minutes earlier they released an update. seems fixed now. and yes I did disable win firewall






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users