Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

account installed when windows updated


  • Please log in to reply
27 replies to this topic

#1 muxy

muxy

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 06 January 2018 - 07:30 PM

hi all have been told to post my issue here from another forum as you people would have more of a knowledge base and tools to help! have had an account installed on my computer[pgrobrrwotfx] now I have done scans both in safe mode and in normal running but have come up with no found issues. I was instructed to uninstall windows then  reinstall latest windows ten[had windows ten already.] but it still installed the account have tried to google the account first whole then in parts the only hit I got was when I did [wotfx] it came back as an encription site, I have stoped online banking told all who I deal with and have unjoined all other devices.i hope you can help as I am way out of my depth here.



BC AdBot (Login to Remove)

 


#2 jburd1800

jburd1800

  • Members
  • 565 posts
  • OFFLINE
  •  
  • Local time:08:14 PM

Posted 06 January 2018 - 08:20 PM

where have you gotten advice from ?


“May the sun bring you new energy by day, may the moon softly restore you by night, may the rain wash away your worries, may the breeze blow new strength into your being, may you walk gently thorugh the world and know it's beauty all the days of your life.”


#3 opera

opera

  • Members
  • 969 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:14 AM

Posted 07 January 2018 - 01:52 AM

Do you play games online?



#4 muxy

muxy
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 07 January 2018 - 02:29 AM

Ok have been on microsoft forum. Have tried all that they suggest to no avail.
And no i dont.play on line but my son does on another account on my computer.
I thought my anti virous and melware would notify me should this happen. Do you think his playing a game on a site for children, he's ten would be an issue?

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,393 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:14 PM

Posted 07 January 2018 - 09:48 AM

You only have two posts here at Bleeping Computer, so you didn't receive this suggestion in any forum here.  Who suggested this to you?

 

Is this new account a user account or a admin. account?

 

Does it have a name?

 

Have you tried to delete the account?

 

If you wish to delete the account do the following.

 

Press the Windows key OS4o0pO.png and the I key to open Settings.

 

In Settings click/tap on Accounts.

 

In Accounts click/tap on Family & other people.

 

Click on the account you want to remove from your computer, and click Remove.

You will be prompted to confirm, if you really want to continue click Delete user account and data.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 muxy

muxy
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 07 January 2018 - 12:55 PM

Yes i have deleted the account on several occasions. It just keeps installing. I have also put a password on it but i think if it is a hacker then that wont hold for long.there is no name with the account OTHER than what is displayed. I have est anti virous malewarebytes and spybot on my system's as well as microsofts defender.

#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,393 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:14 PM

Posted 07 January 2018 - 01:09 PM

When you install a standalone antivirus Windows Defender is disabled.  Having two antivirus running or even installed at together is not a good idea.

 

IMPORTANT NOTE: Using more than one anti-virus program is not advisable. Why? The primary concern with doing so is due to Windows resource management and significant conflicts that can arise especially when they are running in real-time protection mode simultaneously. Even if one of them is disabled for use as a stand-alone on demand scanner, it can affect the other and cause conflicts. Anti-virus software components insert themselves deep into the operating systems core where they install kernel mode drivers that load at boot-up regardless of whether real-time protection is enabled or not. Thus, using multiple anti-virus solutions can result in kernel mode conflicts causing system instability, catastrophic crashes, slow performance and waste vital system resources. When actively running in the background while connected to the Internet, each anti-virus may try to update their definition databases at the same time. As the programs compete for resources required to download the necessary files this often can result in sluggish system performance or unresponsive behavior.

Credit for this information goes to quietman7.

 

I take it that Malwarebytes didn't find anything?

 

What version of Malwarebytes did you run?

 

What other scans have you run?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 muxy

muxy
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 07 January 2018 - 01:23 PM

Ok first i didn't know about the conflict of different types of virus and or melware. As for scans i have used all installed including defender. Both in normal mode and in safe model. Nothing showed up.but est wont rin in safe mode so as it runs out in 5 days time i have uninstalled it i also use nord as a safe guard.but i only tried this AFTER the account showed up.

#9 muxy

muxy
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 07 January 2018 - 01:59 PM

Oh sorry also ran om microsofts melware remover which i downloaded from their site.it found 68 items but i believe it got most of them from quarantine of my other spyware .

#10 jenae

jenae

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 08 January 2018 - 11:57 PM

Hi, we need to see more about your accounts setup. This looks complicated, however all you need to do is copy and paste. Press the win + x keys together, select Powershell (admin) from the options. Copy ALL the text in the cmd below and then in the Powershell window, right click, the cmd will append to the prompt. Press enter. 

 

$computerName = "$env:computername"
$computer = [ADSI]"WinNT://$computerName,computer" 
$computer.psbase.Children | Where-Object { $_.psbase.schemaclassname -eq 'user' } | Format-Table Name, Description -autoSize | out-file c:\users.txt
start notepad c:\users.txt
 
Notepad will open with some data please copy and paste the output here.
 
Also in powershell(admin) at the prompt type:- cmd (press enter) a command prompt will open within Powershell.
 
Copy ALL the text in the cmd below, right click within the command prompt window and the cmd will append to the prompt. Press enter
 
wmic sysaccount get Domain,LocalAccount,Name,SID,Status /format:list > 1 & notepad 1
 
Notepad will open with data, please copy paste this as well into your reply.

Edited by jenae, 09 January 2018 - 12:00 AM.


#11 muxy

muxy
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 09 January 2018 - 12:51 AM

Ok will do at work at present,

#12 muxy

muxy
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 09 January 2018 - 06:44 PM

Ok got some issue's with getting to my computer!will be away for 3 or 4 days.will post as soon as ABLE.

#13 Rocky Bennett

Rocky Bennett

  • Members
  • 2,597 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:06:14 PM

Posted 10 January 2018 - 12:40 PM

This thread is real interesting and I am watching it.


594965_zpsp5exvyzm.png


#14 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,520 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:14 PM

Posted 10 January 2018 - 01:14 PM

In addition to the other information that has been requested, it's generally really helpful to anyone attempting to diagnose issues with any system to have a Speccy Snapshot for same.

 

Please publish a Speccy system snapshot and provide the web address for it in your message.  Here are downloadable step-by-step instructions

           for doing this:
                     - Using Speccy,  PDF Format 
                     - Using Speccy,  MS-Word Format


Brian AKA Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

 

     In a modern society where everyone thinks their opinion deserves to be heard nothing annoys me more than individuals who mistake their personal preferences for fact.

         ~ Commenter TheCruyffGurn on the The Guardian website, 8/13/2014

 

              

 


#15 muxy

muxy
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 10 January 2018 - 03:11 PM

Well just as soon as i can but it will be a couple of days as work is taking a while to sort out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users