Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Text And Icons Surrounded By Blue


  • Please log in to reply
4 replies to this topic

#1 tl2e3le4f

tl2e3le4f

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 27 September 2006 - 09:49 PM

For some strange reason when i was downloading pictures, it asked me something wierd about active desktop and i just kept clicking yes so I'm not really sure. Now after that it waited a few seconds and suddenly all my icons and text on my desktop were surronded by a dark blue. Can anyone tell me how to fix this? I tried the performance settings and I don't think that's the problem.

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:54 AM

Posted 27 September 2006 - 09:56 PM

Look in the Display Properties. Go to Settings, and choose the color and select "Stretch" in the Position Menu.

Edited by acklan, 27 September 2006 - 09:58 PM.

"2007 & 2008 Windows Shell/User Award"

#3 tl2e3le4f

tl2e3le4f
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 27 September 2006 - 10:05 PM

I did what you said I think. I went into display properties, then settings but after that you said choose the color? Wheres the colors? Sorry I'm not really good with computers, but I want to fix this problem.

#4 tl2e3le4f

tl2e3le4f
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 27 September 2006 - 10:07 PM

Thank you anyway I fixed it by removing the active desktop icon.

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:54 AM

Posted 27 September 2006 - 10:15 PM

I am sorry. It should have been the "Desktop" that you went into. I apoligize.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users