Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Battleye and my new PC

  • Please log in to reply
No replies to this topic

#1 Aradax


  • Members
  • 1 posts
  • Local time:02:01 AM

Posted 04 January 2018 - 07:08 PM

Hello Guys
i have a little Problem with my Battleye,
i have a new Gaming PC
(16GB DDR4RAM Dual Channel 2400mhz
240GB SSD Kingston
2TB Hard Disk
Geforce GTX 1060 6GB GDDR5 Gaming
Intel i7)
now my question:
i tried since 4 hours to start Ark online, DayZ or Arma3
when i start it with Battleye is a fail Message they say:
Cant start the file becouse not enough authorization
i tried to run at Admin - Nothing
i tried to install it on my SSD - Nothing
i turn my BullGuard off - Nothing
i deinstall it and install it - nothing....
need help...
hope you can help me
thank you for youre time :)
and sorry for my bad english 

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users