Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new benq monitor flashing every few seconds


  • Please log in to reply
2 replies to this topic

#1 sovreer

sovreer

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 04 January 2018 - 07:04 PM

In a previous thread I mentioned I would be replacing the monitor I had with the Benq gw2765ht 27".

 

I received this monitor today and love it. Amazing picture, perhaps the best I've seen on a monitor.

 

But I'm having an issue: the bottom quarter of the screen is flashing every few seconds.

 

Tried reinstalling my drivers but no change. I thought it might be an issue with the Displayport cable, so I tried the HDMI cable as an alternative, but when I connect the monitor via HDMI I get a black screen and the message no cable detected.

 

What could be causing the flashing?

 

And one more issue (perhaps related?) I notice then when scrolling there is a strange flicker effect on the screen as the text move by (it's sort of like I can see a transparent horizontal line moving over the text as I scroll).

 

Thanks for your help.


Edited by sovreer, 04 January 2018 - 07:22 PM.


BC AdBot (Login to Remove)

 


#2 sovreer

sovreer
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 05 January 2018 - 03:18 PM

Wanted to update this thread with the latest.

 

I figured out how to get the BenQ to recognize the HDMI cable. It doesn't recognize it automatically, so one needs to select HDMI manually using the button menu on the side of the monitor.

 

I now have the monitor running via the HDMI cable and seems to be running fine. No more flashing in the bottom part of the screen. Picture and colors on this monitor are fantastic.

 

I would like to figure out though why the monitor doesn't function properly with the displayport cable? It would be nice to have a choice of ports when connecting, especially for a multi-monitor setup.

 

My graphics card is an AMD R9 380. I also tried rolling back to several previous versions of the drivers to see if this would make a difference but it did not.

 

With all drivers uninstalled the monitor does not do the flashing thing with displayport cable connected, but of course I need drivers installed, or my graphics card is useless!



#3 jonuk76

jonuk76

  • Members
  • 2,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:11:42 AM

Posted 05 January 2018 - 04:05 PM

Can the refresh rate be adjusted?  The setting should be in "Display Adaptor Properties".  Try setting it to 60 hz if it's defaulting to something else.


7sbvuf-6.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users