Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Everything dropping 5G after previously having no problems


  • Please log in to reply
No replies to this topic

#1 JDGO3P

JDGO3P

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 03 January 2018 - 10:13 PM

We have multiple iPhones and iPads, an Android smartphone, a Windows laptop, Nintendo Switch, and Chromecast that have been repeatedly and simultaneously losing their connections to our 5G wifi (which never previously gave us trouble). Attempting to reconnect results in an error message stating the saved password in our devices is incorrect, which it is not. Re-entering the password manually gives the same message. (I can sign into the router settings while connected to the 2.4 wifi and confirm there that the 5G password is still the same as it always was, identical to the 2.4 password). Turning the Verizon router off and on fixes the problem for a while. Disabling and re-enabling just the 5G through the router settings has also worked, but the fix is always temporary. It reoccurs at least once a day lately. What is going on here and how might we fix it? Thanks for reading!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users