Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer turns on but fails to boot up


  • Please log in to reply
1 reply to this topic

#1 Nubcakes

Nubcakes

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 03 January 2018 - 12:59 AM

Greetings Mighty Bleepers!

 

I have encountered an issue where my computer will turn on - hang in a black screen(not even reach the motherboard/BIOS screen) for a few moments then turn off and restart. This process will rinse/repeat indefinitely until removed from power. 

 

Here is the story.

 

Prior to this my computer would (seemingly randomly) crash during the playing of video games. On a hunch, it was discovered that one of my two RAM sticks was not seated all the way and I was only receiving 8 gigs of RAM instead of 16. Excited at this discovery I promptly powered down and discharged any left over electricity then proceeded to fully seat my second RAM stick. The stick moved completely into the socket without much effort. Mission success!

 

Although, I then turn my machine back on only to find out that it will exhibit the symptoms described above.

 

I have disconnected and reconnected all hardware. I have reseated and moved the RAM sticks to different slots. I have reseated and moved my GPU to a different slot. I have reseated my CPU. I have tried booting up with no GPU, with no RAM and with no hard drive and with varying combinations of the 3 mentioned hardware pieces. I have tested my PSU and is (seemingly) functioning properly. I have tried clearing CMOS.

 

The motherboard does not BEEP when essential hardware is disconnected.

 

My specs are: 

CPU: Intel i7-6700 8M Skylake Quad-Core 3.4GHz LGA1151

 

Motherboard: Gigabyte GA-Z170x-Gaming 5

 

RAM: DDR4-2400 8GB G.SKILL RIPJAWS

 

GPU: EVGA Geforce 1080 ACX 3.0 FTW

 

PSU: EVGA Supernova 850watt Gold power supply (G2)

 

Hard Drive: Crucial MX300 1050GB SSD

 

All of these parts (minus the SSD) are less than 2 months old. Any and all help is welcome. If you need more information please ask and I will do everything in my power to get what you need. Thank you in advance for taking a look at my issue.

 

Edit 1: I have also tried rebooting with 1 RAM stick and tried both separately with no luck and have removed the motherboard battery and reseated it and rebooting with no luck

 

 

Moved from BSOD to internal hardware @ BSOD experts request

NickAu


Edited by NickAu, 04 January 2018 - 03:56 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,752 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:39 PM

Posted 05 January 2018 - 12:43 PM

I would replace the CMOS battery with a new one...it's inexpensive, quick, and will help determine if your problems stem from something else (like the PSU).  Once the new battery is in, go into the BIOS and reset time/date information and select "optimum default" settings for all else.  Save the changed settings.

 

See if system boots into Windows normally.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users