Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New To Post... Long Time Reader


  • Please log in to reply
1 reply to this topic

#1 stephstance

stephstance

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:20 AM

Posted 27 September 2006 - 06:56 PM

I have read on here about p2pnetwork.exe, istbar and such. I have tried a number of times to clear up my issue's B :thumbsup: UT I must admit defeat..... I have Hijackthis, spysweeper,AVG, autoruns and runxprepair on my system. I have gone into my safemode and ran everything, more than once and even more than twice. Im a goofball trying to be a PC hero!! help is what I need.......

:flowers: ty Steph


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:20 AM

Posted 27 September 2006 - 08:24 PM

Welcome to BC!
The best place to begin is to post about the kinds of problems you are having in the "Am I Infected?" forum. Letting us know what is wrong with your computer, and the symptoms it is showing, will help everyone find the solutions to your problems.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users