Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

explorer.exe causing 60% CPU usage.


  • Please log in to reply
No replies to this topic

#1 Dvi

Dvi

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 02 January 2018 - 01:28 PM

Hey, since the past few days, explorer.exe has been using 60% CPU and making my laptop drain battery very fast. Not to mention that it is a very big annoyance as it heats the laptop a lot and makes it slow and laggy at times. 

 

I've been trying to fix this for 3-4 days now, I've reset my windows drive once, it worked properly for 6-7 hours but then it explorer.exe decided to break again. Now I'm frustrated to a point that I'm willing to install SteamOS on my PC if my work softwares like Autodesk Maya and Photoshop work on it. 

 

Help with the problem will be greatly appreciated as this had made me lose sleep for days now.

Attached File  1.png   152.99KB   0 downloads

Attached File  2.png   209.15KB   0 downloads



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users