Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to download any packages in Ubuntu Server 16.04 LTS?


  • Please log in to reply
No replies to this topic

#1 kwjamesblond

kwjamesblond

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 02 January 2018 - 01:26 PM

Hello I just installed Ubuntu Server on a PC and am having issues getting it to connect online and download updates or packages. I have been using the sudo apt-get update and sudo apt-get upgrade and get the error Temporary failure resolving "us.archive.Ubuntu.com" I have tried to ping known sites like google and get the error Ping: Unknown Host google.com. Also I have tried to install the Ubuntu GUI and had no luck there. I am new to working with servers and Ubuntu Server 16.04 LTS has not worked like the desktop version I am used to.  I have tried to edit the file /etc/network/interfaces file and could not get it to work and have plugged the server into Ethernet and that failed as well.  I hope this is enough information

-Thanks



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users