Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virusburst


  • Please log in to reply
1 reply to this topic

#1 Side_Sho

Side_Sho

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 27 September 2006 - 06:16 PM

This is on another computer. No antivirus; scanned with A A; SpyBot finds alot, but when I go to fix, it crashes. Can't access Microtrend. Also removed any unknown lines in HJT

Any sure fire methods??

SS

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:13 PM

Posted 27 September 2006 - 08:32 PM

First, install an AV on that other computer, update the definitions, and let it scan your hard drive in Safe Mode. Unless your computer is NEVER connected to anything, not having an AV is simply asking for trouble.

BC has provided a self-help removal guide which you can find here:
http://www.bleepingcomputer.com/forums/t/63896/how-to-remove-virusburst-removal-instructions/

Follow the step-by-step instructions to get rid of VirusBurst.

Regards,
John

Edited by jgweed, 27 September 2006 - 08:34 PM.

Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users