Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Instructed to uninstal/delete two 'Wintab32.dll' files, is it safe?


  • Please log in to reply
1 reply to this topic

#1 Artisticool1

Artisticool1

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:14 PM

Posted 02 January 2018 - 10:04 AM

Hi Guys

 

I've just bought a UGEE Drawing Tablet. But when I inserted the installation disk it says...

 

"Setup Info:

 

System has detected that 'wintab driver' has been installed in the current computer. In order to avoid possible crash or unexpected errors while installing, please uninstall 'wintab driver' and reboot your computer before continuing your installation."

 

I am assuming that the following files are what it's referring to. Here are the files and their paths...

 

Wintab32.dll C:\Windows\System32\Wintab32.dll
Wintab32.dll C:\Windows\SysWOW64\Wintab32.dll

 

Can I just go in and 'delete' them and if I do would there likely be any unforeseen (by me) circumstances?


Edited by Artisticool1, 02 January 2018 - 10:55 AM.


BC AdBot (Login to Remove)

 


#2 Artisticool1

Artisticool1
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:14 PM

Posted 03 January 2018 - 06:52 AM

Well, (very, unlike you guys) your response wasn't just slow, it was non existent!

 

So, (with a nod to Frank Sinatra) I did it my way, I just went for it. Then I sat back and waited for the BSOD etc. But nothing untoward happened, so I went ahead and installed UGEE Drawing Tablet. At first the blue monitor light on the pad fluttered and blinked a few times, then became constant. I fiddled about with the settings, in it's control panel and all of a sudden it leapt into life. It would seem I was good to go, so I opened my Autodesk SketchBook Pro and did some editing with UGEE, on a recent sketch. Which took not much more than two or three minutes. I saved my progress, pulled up a new digital canvas, applied the pen to the pad...no response! I tried it in two or three different USB slots. Each time it said it was loading the drivers, I clicked to check its progress. It seemed to need to load four drivers, the first two and fourth were followed by a green tick, however, the third (in all cases) was followed by a red cross!. I packed it in for the evening.

 

This morning I plugged it in again and although this time when I applied the pen to the pad the blue monitor light comes on without blinks or flutters. Sadly though this is where my joy ends for no matter what I try  stillI can't get get the pen to write/draw/paint on the PC screen, but my mouse can do all those things, without the pad!.

 

If a mouse wasn't so unwieldy I'd just use that. Perhaps that's the answer, I didn't want to do this, but I guess I'll have to make the pen the mouse. I'd prefer to keep them separate. 

 

Unless any of you guys use a UGEE  HK 1060 Pro Graphics Tablet and can give me some clues as to what I have to do?

 

This is what the UGEE Manual says...

 

"Wireless tablet doesn’t work after not using for about 5 minutes?
It’s because the wireless tablet stays in the sleeping mode. You have to wake it up by pressing the 'resume' button. If the tablet is not in used for too long, you might need to restart it by switching the 'power' button."

 

I haven't found either a 'Resume' or a 'Power' button?

"Why does wireless tablet still not work after turning on the power and even pressing the Resume button?
Please check if the LED is on and off right away when power is turned on. If the LED is not on, then please change the battery of tablet and digital pen. After changing the battery and the tablet and pen still don’t work. Please kindly send the tablet and dongle back to where you purchased for repair." (What Dongle?)

 

If I have to send it back, it won't be for a repair, it'll be for a refund.


Edited by Artisticool1, 03 January 2018 - 07:01 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users