Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Your connection is not private

  • Please log in to reply
No replies to this topic

#1 lithoartist


  • Members
  • 31 posts
  • Local time:06:53 AM

Posted 01 January 2018 - 11:57 AM

My wife's 'phone displayed the "Your connection is not private" message this afternoon when she tried to access the internet, with 'https' in red and crossed through.  Both her 'phone and mine are the same Motorola G 4G 1st generation, set up identically so far as I am aware, using Chrome as the browser and DuckDuckGo as the search engine.  We share the same ISP and router.  NET::ERR_CERT_COMMON_NAME_INVALID is displayed.  'ADVANCED' displays a message, "This server could not prove that it is www.google.co.uk; its security certificate is from www.btwifi.com.  This may be caused by a misconfiguration or an attacker intercepting your connection."  "PROCEED TO WWW.GOOGLE.CO.UK (UNSAFE)" has no effect when tapped.  My 'phone continues to operate perfectly well.


SOLVED: I discovered BTWifi_with_Fon in Settings>Wi-Fi was connected instead of my broadband provider.  It is impossible to know how this could have happened because my wife would never go there on her 'phone.

Edited by lithoartist, 01 January 2018 - 01:16 PM.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users